Cura 3.2.23 with flexydually v2 nozzle switch

How do you control the point at which the standby nozzle begins to warm up? Right now going from nozzle one to zero is causing a pause in printing of about 30 seconds and leaving a large blob of Ninjaflex. Switching the other way has only a couple second delay.

there is a standby temperature setting in material settings.

Same experience and looking for the same answer - would like to move the printhead somewhere else to do it’s business during tool change.

Try clearing out your cache. Any time I’ve run into issues like this clearing out the cache does the trick. It will clear out all of the printers and start fresh.

Instructions for clearing out your cache can be found on the download page for your operating system.





With all due respect, if I see “clear the cache” again I’m going to loose it.

Why is the software/installer not written to deal with this correctly to begin with?

This should not be the answer to every issue that comes up.

This is actually going to be an issue with Cura Engine, and is currently being tracked and worked on here: If you would like to sign up as a follower, you will receive updates as progress continues. Sorry for the inconvenience.

My mistake I had two tabs open with two posts that had similar titles. That cache clearing suggestion was meant for the other post.

For this you could try setting your standby temperature 5-10 degrees higher so that the nozzle doesn’t need to heat up as much before switching.

I’ve also had luck experimenting with adding a movement command over to the prime tower in the hot end 1 and hot end 2 end gcodes in machine settings. This will make the printer move over to the prime tower before heating up leaving the dripping filament over by or on the wipe tower instead of the part.

Sorry again for the mixup