Extruder hitting lower layer(s)

I was printing with natural color ABS and all was well.
I switched to Black ABS and now the extruder is hitting and dragging across the lower layers.
I printed with black before when I first got the TAZ a month ago and I think I may have had this problem then as well.
Bed height is calibrated okay, what do I need to change to get the black to extrude correctly? I tried lowering the heat 5 degrees and raising it 5 degrees from a base of 230 and no difference. Wondering if I need to set the “Extrusion Multiplier” to a lower number? It’s at 1 now. I’m printing with .22 layer Height and a .3 first layer with a filament diameter of 2.88. (I only use Lulzbot Filament.)
Here are a couple pictures but they are fuzzy as the printer was printing at the time. The white line is the extruder drag. The gouge in the skinny pieces is pretty pronounced/deep in those corners. It also seems like I can see the extruder assembly physically get pushed up as it crosses across the print, but that may just be my eyes playing tricks on me. But in any case I can’t imagine that’s good for it…
Any ideas would be most welcome?
PS: If this should be in the FILAMENT section please feel free to move it.

Hello again,
I just measured two identical parts, one printed a few days ago with Natural ABS and the other printed in Black today.
The Black one is about 0.12mm thicker than the one printed in Natural.
They printed with the same GCODE.
I don’t think they should be different…

Different materials/colors can have a different malleability, so that the extruder’s hobbed bolt can bite into the filament differently. Because of that, the amount of material extruded can vary slightly. In Slic3r, an option called “Extrusion Multiplier” can compensate for this. That setting is located at: Filament Settings > Filament > Extrusion Multiplier try using 0.95 and print a test item to see how the two materials compare.

Thanks. I was looking at the Extrusion multiplier as a possible fix.
I’ll try 0.95 and see what happens. Thanks for a starting value.
All the best!

I changed the Extrusion Multiplier to 0.95 and I didn’t see much of a change…
However, I just checked the filament diameter, I’m about the middle of the roll (1kg) now I think, and it’s dia is now 2.92. When I started it was 2.88 and that’s what I have in Slic3r. That seems like it would cause a lot more stuff to squirt out.
The filament isn’t nearly as uniform as I thought it would be through the roll.
How often should I be checking the dia? This is with Lulzbot ABS.
When I wasn’t using this roll it was in a sealed plastic bin with desiccant so I don’t think it’s moisture expansion…

That’s the other cause of over/under extrusion. I periodically check the filament if I encounter parts that are visibly different. It’s a good habit to try to have.

Thanks Orias.

I was hoping to be able to use the same gcode over and over again for different colors or even the same color on different days, months… The black was 2.88 when I started, as was the natural, so when I put the black back on I didn’t think to check it again. Looks like I’ll have to add “measure filament again” to my process every few prints.

So much to learn, I love it! :ugeek:

I set the dia to 2.92 and the extrusion multiplier to 0.95.
It didn’t seem to make that much difference.
With the printer running I set the Flow rate on the TAZ LCD to 98% and that seems to have helped a bit.
Should I set to Slic3r setting to maybe 0.90 instead of 0.95? and/or artificially set the dia to 3mm?
It just seems like it is laying down too much filament… Or the layer heights aren’t registering correctly.

Give extruder calibration a shot, just to see where you are at currently. Don’t reflash the firmware or change your e-steps, until you’re certain you’re off, and by a significant amount (±10%):