Got me stumped this time

Ok I’ve asked a few questions on here, some dumb that I should think before asking for help, and some good ones. But this one I can’t figure out. So I installed the Rambo 1. 4 on my Taz and got bltouch working so everything is fine except getting clogs. I see that the fans aren’t working and it’s allowing heat creep. So I try everything to get the fans going and nothing. When I take v measurements where the hotend connector plugs into the wires from the motherboard I get an “open line” reading. But I checked the wires all the way to the motherboard and there isn’t a short anywhere. Then I just ran 2 wires from the always on 5v next to the USB and ran the wires to the fan directly and still doesn’t spin. I’m only running 5v to that small so I didn’t burn it and it’s brand new. I just bought the flexy whatever it’s called 3 days ago. So everything on that hotend is new. Any idea what’s causing the open line reading of why my fan isn’t working. Oh and I tried running those same 2 wires straight from 5v on the motherboard to another hotend that has those small 5v fans and that fan didn’t work either. I don’t how I can take a reading it says 5v and when I plug something that runs on 4v in there it doesn’t work.

Is there a jumper on the board I should know about to turn on 5v power? I looked but didn’t see anywhere I needed to place jumpers.