Interface layer Floor Missing?

I am playing with the interface floor and roof features and noticed something that I don’t understand. It seems that under certain conditions, the interface floor does not get printed. Is there a setting that needs to be adjusted? I believe it is due to the aggressive angle of the model at the location, but I cannot find the proper setting to tweak this.

I have also noticed other situations where support layers seem to get printed in mid-air. Of course, this only occurs when I slice a massive object that takes a full day to print…

Appreciate the help!

It’ll help if you can share the model. You can also reach out to the support team at for assistance with tweaking your slicing settings.