Lulzbot Mini 2 Inital Probe Failing (Zero volts read between washer/nozzle)

I recently purchased my third Lulzbot, Mini 2, and have only been able to have about 5 successful prints. Other than that it is failing to do an initial probe. The nozzle crashes into the first washer and starts the rewipe process.

It does this over and over until the printer crashes. I get the same issue when I switch to a SL toolhead. I have replaced my wiping pad and have checked my washes and their connections. I have checked the tool head connections but cannot get the thing to probe correctly.

Waiting on support but have better hopes with the forum.

Thank you

The most common answer to this problem is, “is your nozzle clean?’” And… that’s usually the answer. I think the easiest method is to heat up your nozzle temperature to printing temperature and wipe it down thoroughly with a dry rag or dry paper towel. Heat up the nozzle as said then select cool down (or turn off the power to the printer) and continue to wipe until the nozzle cools down to at least 160C, at this temp filament is no longer melting and oozing out. If you heat up, wipe and think you’re done, you’re wrong, oozing filament will get ya! It also won’t hurt to scrub the nozzle with a stiff bristle brush like a toothbrush or one with brass bristles. Also, of very extreme importance, don’t clean your nozzle with a metallic brush with the power on, else you’ll blow one of the micro fuses and then have to deal with replacing that.

I have spent hours making sure it is clean and nothing is there… I have replaced the pad, etc.

And the SL tool head was straight from the box, which I wouldn’t think would be dirty enough.

Had a similar issue. Can you connect to the printer, home it, check the status of endstops using M119 paying close attention to Z_MIN. Then move the toolhead down so that it touches the probe and check M119 again. If it still says OPEN then it’s not reading properly. With the parts touching, turn off the printer and check continuity between top of head and bed plate with a multimeter.

I had this same issue and changing the head fixed it for a while. After using the new head for a few prints Z_MIN went into an always TRIGGERED state and was autoleveling in the air. Had to fix it in firmware:

I have checked the voltage between the washers and the nozzle and it is sitting at a big fat zero. When testing my Taz 6 its around 3.9-4.6.

What would be my next steps? Or what else should I be checking?

I dug out my multi-meter and I got a big fat zero when it was turned on. The Z_Min has stayed open both at home and touching a washer. There is continuity between my nozzle and washer when it is touching.

Should be ordering a new board? I bought this thing on Jan 2.

I wasn’t aware your SL toolhead was brand new and never used. Have you checked the fuses?

I have found that the ground plug on the SL is in the wrong pin location compared to the ground on the machines harness and to the original SE.

Then when looking at the Retro board (Mini 2) one of the pins was barely in. Just trying to get everything out and back in.

You can do some continuity checks with your multimeter. I was in my Taz 6 case earlier today troubleshooting a Y axis issue and accidently unplugged the cable for the self leveling. I did a continuity check of the wires which lead me to the open lead. First I checked from the washer to the bed connection (it’s on the underside of the bed)

Then trace that wire back to the cas as best you can and see if you can locate it. In my case the lead was not attached to the board and once I re-attached it it was right as rain. I have tried to look at the instructions for your machine but without one in front of me its hard to understand. Here are the board instructions. You may have better luck with the machine in front of you.

You can also check from the hot end back. The term in the hot end instructions appears to be the zero sense ground wire on pin 8 (If I interpreted correctly). You can make sure the hot end and the pin have continuity and again trace it back into the case.

Hope this helps and you find a loose connector like I did. A quick plug in and I was up and going in no time. Good luck!

@Maulcric @abyssionofhope

Thank you both for the input, as it helped me track down the multiple issues that have become present in the last few days.

The Z-Min Pin (Green) was twisted and barely into the connector. But while having the box open and checking continuity I found that the Zero Sense pin was in the wrong slot (obvious issue)

What is crazy is how the pin would work sometimes, given the amount of vibration was happening.

Once again thank you.

Thats awesome! Glad to hear your back and running!