Major problems getting my printer running smoothly

Hi there,

In desperate need of some help!

I posted a thread a couple weeks ago, but it seems my problems have become more complex and frustrating to me.
I’ll try to give a brief summary as not to be too long, but i’ve been struggling so there is a lot of information here.

I purchased a Taz 6 in Nov, unboxed it last month and began to get to work. Haven’t been able to have much success at all with getting this thing working smoothly. This is my first 3d printer, and my goal is to be able to use it to prototype parts for work.

Printed the Rocktopus with the included green ngen on standard speed, default Cura for lulzbot ngen settings. No issues.

Switched over to Black Polymaker Polylite PLA, following the instructions to change filaments. Set Cura to Polymaker defaults.
Tried to print the PrintedSolid Enclosure brackets (4) using Polylite PLA settings “High speed” but adjusted for 4 shells as instructed by printed solid. I only adjusted the shells and bottom/top layers and left all other default settings from the “high-speed” preset. I was printing from USB, and for some reason Cura quit 8 hours into the print and the print stopped… Quality of the print was good but it just stopped cause Cura closed (without error messages). Lesson learned, i’ll do SD card from now on…

(pic about an hour into print)

Tried to print a large print (shoe outsole) from SD card using the same settings as previous (stupid idea). Appeared to be over-extruding the lower 10 or so layers, or maybe it was the z-offset. Was dragging a bit on the infill layers and supports but cleaned itself up about 1cm into the print and printed the top 4cm of my print flawlessly.

(for reference of size)

Printer couldn’t probe on next test, had to level the axis manually following the procedure on lulzbot website… Probably thrown off from dragging.
Adjusted Z-offset to try to compensate for the dragging.
Printed a 2cm tall x 1cm x 1.5cm L shape test piece, printed flawlessly.
Printed a very basic iphone bracket to test. Print went smoothly for about 5 layers, then between layers 6-8, the layers look like spagetti oozing out the sides of the print in some spots… then back to perfect again and the rest of the print was good… Z-axis wasn’t level again after the print…

Followed the 30-something step instructions to check my printer frame was square and everything was in position (all good). Levelled the Z.
Played with Z-offset again, played with initial layer thickness and extrusion rate. Assumed that it was still too close to the bed and was laying the layers too flat, then catching up to itself and making a mess before getting back on track after “oozing” through a layer.
Printed another rocktopus, still with the Polylite, high speed with some tweaked settings… Printed flawlessly!

Started the print for the Printed Solid enclosure brackets again… first 3 layers were messy using same settings as the Rocktopus from before. Stopped the print about 5 layers in because the straight edges looked wavy/messy and it wasn’t looking good.
Started printing 1.5cm cubes on .36 layer thickness with 20% infill, 2 shells, tweaking temps and base layer thickness. Got them to print pretty flawlessly.
Printed 4 1.5cm cubes, spaced about 6 inches apart on opposite corners of the bed to check if the travel of the print head was throwing off the axis levelling on larger prints. Printed flawlessly… No issues with the axis.
Started printing 1 of the printed solid enclosure brackets, first 2 layers seemed to lay down smooth, little bit of stringing so i turned down from 205 to 200, got rid of the stringing within the first 2 layers… As soon as the printer started printing the first layer with infill, it starts dragging on the print again pretty harshly and mashing the layer flat so i aborted the print, raised the tool head and flipped the power switch.

So my issues are:

  • I can get tiny prints to run smoothly but anything with a base layer that is larger than the rocktopus or flat like the enclosure bracket wont go smooth! Larger prints wont go smoothly, even if they are basic shapes.
  • On larger prints, the printer grinds on prints after only a couple layers which is likely throwing the z-axis off. This seems to only happen on prints with a large, flat base layer, however the first attempt at the enclosure brackets on default settings didnt show this issue so it is inconsistant…

All prints have been with the same filament, same layer thickness, trying to get the printer to print smoothly using various temps between 190-205, various number of shells, infill types (squares, triangles), i’ve adjusted my z-offset from the default 1.2 all the way to 1.17 without success, but the first layer still sticks fine either way 1.185 seemed to be the ideal visual for first layer. Bed temps 50-60. I’ve tried adjusting the first layer from the default .4something to .36(as the rest of the layers) to .78 and everything in-between. I’ve tried turning the first layer down to 90% extrusion but it under extrudes and is undercut by a few fractions of a mm compared to the second layer.

What settings should I be looking at next?
Is the zig-zag of my solid base layers overlapping too much on large flat prints which is causing my layers to build up too high?
Are my infill settings wrong?
Do i need to go even more extreme on Z-offset?
Is z-offset effected by layer thickness? Should I be turning it way down cause im printing in .36 instead of .2 or does the printer know to adjust itself?
Can someone please help me what other settings I should be looking at here…

I’ll try to attach pictures to give some visual on my issues…

It looks like it is dropping Z steps to me, and you need to talk to support.

Sorry to hear about the rough time with your prints! Since this only happens on longer prints a good thing to check would be that fan in your control box is running. It is possible that during shipping the printer took an excessive knock that jostled loose the wiring for your fan. If your z-stepper driver is overheating it could display the issues you are seeing. To check your fan you will want to completely power off and unplug your printer then remove the 14 2mm hex screws that run the perimeter of cover for the control box, then you will look for any loose wiring.
If everything is looking okay and you don’t see anything that seems out of place you can try doing the following technique for unbinding your z-axis.

  1. First please raise your tool head off of the bed. If it already off of the bed, go to the next step. If the Z motors are bound up and will not allow you to move the Z axis up, then please turn off the printer and manually turn the silver couplers (that attach the Z axis motors to the threaded rods), until the head is high enough off of the heat bed to do a measurement.

  2. Then measure from the top metal frame to the top of the X carriage guide rails. If either side you measure is higher than the other disable your stepper motors from the LCD display, or through the “motors off” in Cura. Then adjust the side that is higher to be equal to the other side. You can do this by turning the silver couplers that attach the motors to the threaded rods, you’ll find them inside the green housings at the bottom of each threaded rod.

  3. There is also 2 screws on the Z carriage idler and the Z carriage motor, that will need adjustment. Please follow the guide rails that the tool head is mounted on, to the assemblies that holds them in place. You will find 2 4mm Allen head screws that hold the assemblies to the threaded rods. Please loosen these 2 Allen head screws on the left and the right.

  4. After this you will need to auto home the printer.

  5. Then move the Z axis to close to the top of the printer using CURA (245mm from home) or using the LCD display (Movement > Move Axis > Move 1mm > Move Z). Then auto home the printer again. Please do this two times bottom to top and back. Then please move the Z axis to the middle of the printer. Once you have the X carriage in the middle of the printer, re-tighten the 4 Allen head screws connected to the Z nut mounts on each side.

Please do not over tighten the Allen head screws.

@kmanley57 I shot an email out to product support, thank you!

@Galadriel Thank you for your advice. I have done steps 1+2 multiple times, as I am at the point of measuring the frame to rail measurements before almost every single print just to be sure! I have yet to loosen the carriage idler and perform the top to bottom test, so I will do that next. The Z does seem to travel top to bottom smoothly by command, and once the x-sliders are levelled it doesn’t lose it’s level going up and down… but during printing is when it happens (and not always). The printer doesn’t seem to be making unfriendly noises, but I’m no expert! I’ll run through all the steps you outlined and see what I can find :smiley: