Over extruding question, Stumped!

Okay, so I’ve been messing with the settings in slic3r in order to get my over extrusion to stop. I’m using the medium settings provided at lulzbot.

I did a bit of trouble shooting, I put the filiment diameter up to 3.2mm then down to 2.7.

Here is a picture of the results: http://imgur.com/UG3cvg9

as you can see, there is pretty much no difference, there is still over extrusion (I’m questioning if that’s even the problem!)

I turned down the bridge ratio as well from 1.15 to 0.9. There was a slight improvement.

It seems there is always a giant build up on one of the corners and its only 1cm away from the other corner in the middle of the bed, so I can rule out unlevel bed.

Any input is greatly appreciated! Thank you for reading.

-Neil P

Try the steps outlined in these calibration guides. http://reprap.org/wiki/Triffid_Hunter’s_Calibration_Guide http://www.instructables.com/id/How-to-calibrate-the-Extruder-on-your-3d-Printer/

Also if it isn’t already checked (and it’s off by default) ensure that “Enable auto cooling” is checked in the slic3r filliament settings. That will save you hours of headaches trying to print smaller parts alone.