PLA and Heat creep in Aerostruder?

Hi folks, I recently upgraded my Taz 5 to an Aerostruder, and things have been OK. However, I recently tried printing a model with a very large “block” of plastic (

This piece takes about 18 hours to print. Mind you, my bed level and head to build plate offsets are quite dialed.

I have had 3 failures in a row. Most happen around the 50% mark, so ~9 hours in. Given how far along they are getting, I ruled out back pressure.

I’m using a fresh spool of Makergeeks standard grade PLA @ 210 deg. A little high, but I generally get good results.

Infill is @ 20% honeycomb with 3 perimeters (using S3D).

Any ideas? I;m thinking I’m getting heat creep.

This sounds like heat creep especially with PLA at 210 but it is hard to say definitively. It would help to see photos of what your filament looks like after a failure and some photos of the failed print. If this is because of heat creep you will most likely see a half moon notch has been chewed into the side of your filament.

Images below. This object was printed @ 197c.

images #2

After coming across your post, we did some digging! It looks like we tested MakerGeeks PLA about 2 years ago (I thought it rung a bell), and ran into some of the same issues:

You can see all of the past filaments we have tested here:

One thing we note is that it prints a little bit hotter, have you tried going up to 215 or 220 to see if it helps the issue? I also noticed the hexagon infill, have you tried a standard infill?

It failed at the higher temps initially, but since it is failing at the lower temps, I’ll push it back up to where I know I’ve had successful prints in the past. (just not this large)

I will do two things;

  • Change infill to standard rectilinear
  • Tighten the idle knob a half turn.

Try reducing retraction also.

If you have an enclosure, open the doors or pop the top when printing PLA…

So I got the print to finish, yay!

However, I do think my root issue was not temp, fill, or speed, but retraction. I noticed my retraction was set to 2mm. Way too much. Reduced to 1mm, and things are much more stable now.

Thanks for all the feedback. It helped me focus.