PLA on Duallyflexi not printing

So, I went back and forth with the Techs about this. They kept saying it was heat creeping issue. However, I used two of the Lulzbot qcode files from the SD card and they printed at 230C. Both turned out great.

My problem is that I was printing using the single extrude head PLA 205C and got many great prints. I moved to the flexydually and started to try dual extrusion prints. I got an almost full print from the Moai, but it did fail in the middle. All of my attempts have continued to fail. Either single PLA or dual. When I print the Lulzbot gcode from the SD card it works and those print at much higher temps. So, any ideas? I have tweaked so many settings using settings I have found online and I still have total failures.

The hot end is already elevated from the bed. The bed actually prints half the time, but then it doesn’t print. I have paused and removed the PLA and cut it then put it back. It might or might not print.

I have reset to defaults and even tried using the quick print settings. Still, none on my prints come out even if I use the .stl from the Lulzbot SD card.

Any thoughts other than flying any of you out?


So, here are a couple of my prints. The large box was on the single head. The two on the left are mine and the nice looking ones on the right are from the SD card Lulzbot codes. I printed the slightly larger rock2pus on the left about an hour after I the nice looking rock2pus finished. I was feeling like things had been corrected. Obviously, it finished unlike almost all of my other attempts lately, but it still failed.

It’s odd that you are able to print PLA better at 230. Usually going with a higher temperature on PLA will cause bore lock. Are you certain what you are printing is in fact PLA? who made the stuff you are using?

The dual setups use the same squirrel cage fan that the Taz 5 extruder used. Those are prone to partial failure where they still turn, but don’t push any air. There is an upgraded fan setup that replaces those with 30mm fans that seems to work great.

a couple basic things to check, make sure the distance between the washers on either side of the spring is about 8mm or less. If it’s at 8mm, i’d take it to 7.5mm or 7mm. Also open up the hobbed bolt chamber and give it a good clean.

Grab an inexpensive point and shoot infrared thermometer (such as they sell in tool or automotive stores for around $30) and check that the hotend temperature is near what it actually says it is. You could be dealing with a failing thermistor or heater core here. If it thinks it is set to 230c but it is actually only putting out 180c, that would result in the issues you are seeing.

Also make sure your nozzle is dialed in (calibrated) and extruding properly. You may be overextruding, or it could be a cooling fan issue. its very hard to tell the difference with PLA. If you are overextruding, the layers will tend to build up thickness to the point that the nozzle will be dragging through solid plastic which will cause it to skip. Make sure the caliper measured fillament diameter matches the setting in Cura, etc.

I’d definitly turn up the fillament cooling fans a bit

The lulzbot Gcode files are all mostly designed for ABS printing. that will be 230c, 110c bed, and almost no cooling fan. for PLA you want lots of cooling fan.

definitly print some calibration objects, calibration cubes, etc. to see where the issues are. It looks like there are multiple things going on here, so narrowing any of the variables down will definitly help .

Thanks for the comments.

It’s PLA from the Lulzbot store. I do have a new roll of ABS that I could try Monday.

I tried a calibration block. See the images in my first post. It’s the square that never finished. It printed up to the horizontal hole and then it stopped extruding. This seems to happen a lot. If it starts it seems to print X amount of material and then it stops and usually won’t get going again since there is nothing to print to.

I tried doing my prints at 230C as well, but I had high fan cooling going on. This is a new roll of PLA (that is the label). Perhaps I could try using little or no cooling and run it more like the Lulzbot prints? Mislabeled filament?