Printer is extruding VERY SLOW

Is your printer still running this slowly after power cycling it and the computer? Are you printing from an SD card or USB stick?

If your printer has the Graphical LCF Controller, look for the Feed Rate (FR) percentage on the home screen. This option is set to 100% by default and controls the overall speed of the print in relation to the sliced gcode settings.

Unless the printer has specific support for resuming from a power failure, it is highly likely that you won’t be able to just “pause” and “resume” a print an hour later successfully. The current state of the printer including feed rates, etc. is spread out over multiple GCode commands with the assumption that the printer is remembering the last setting of that particular state variable. Break this assumption and there’s no telling what the final result will be.