Problem Slicer-ing part with multiple bodies!

http://www.thingiverse.com/thing:42074

I am trying to build the above file. The problem I am running into is that Slic3r places the ball, which is supposed to be floating in the cage, tangent to the build platform. This means that in this example that ball is built in side the base of the model.

Does anyone have a work around for this or know of a magic setting that I could have enabled which would have solved this problem?

Does anyone use any other programs to slice .stl files?

What version of Slic3r are you using? Can you post your Slic3r configuration file (File > Export Config [.ini])?

The file looks fine when I look at in in the Plater tab in Slic3r and when viewing the resulting Gcode with this gcode viewer:

NICE gcode viewer…you guys should start a pinned “usefull links” post somewhere…that one certainly deserves to be on it.

That’s a great idea! I’ll do so today.

Hmm, I will try slicing again. This is what i have got.

Note that the ball has somehow fallen to the base of the sculpture.

Can you post your config file?

well I tried clicking some more settings and didn’t keep track of what I was doing but now it works! I will try to figure out which setting made the difference. It might have been the "enforce support for the first layer button.
ball out of cage.png