Pronterface Download Issues

Hello,

When I first got my TAZ 5 a couple of weeks ago, the instructions suggested downloading and running Pronterface. I tried downloading it on a few separate occasions for my 64 bit Windows 8 computer, but to no avail. It will allow me to download the file, but when I try to unzip it, it says something to the effect of the location does not exist or something like that. I don’t remember the exact message, but I could try it again to give y’all the exact one if you need. Could this all have something to do with my version of Windows?

Thanks,

-Jacob R.

Download it to your desktop. Then make sure that it’s actually extracting it, by pressing the “Extract” button. Sometimes it looks like you’ve extracted it, but instead of doing that it actually tried to launch it from within the zip.

I found stuff for it on Github with some libraries that I had to download first for my computer to be able to extract them, but I also had to save it to the desktop, instead of directly into another folder. Thanks for the advice!