pythow.exe error

Hello All,

I have a Lulzbot Mini, I also am running the latest updated version of windows 10, and cura version 21.03. Yesterday I was printing parts like a mad man… Everything was going fine! When I closed Cura before shutting down my computer it was on my 3rd monitor in a minimized state. This morning when I came back to continue to print I opened Cura and it opened in a minimized state on my 3rd monitor with no maximize buton visible and giving me the dreaded not responding error. I tried several times to run as admin etc… to no avail. It just keeps thowing the pythonw.exe error and no worky!!!

Things Ive tried:
Run as admin
Computer Restart
Un-install / Re-install
Un-install / Re-install to different drive
check event log = see security and maintenance for errors, also says program Hang
check security and maintenance for errors = None

I usually just minimize Cura but I wanted to keep an eye on progress as I was doing other things.*the reason for moving it up to the 3rd monitor. Hopefully someone here can help me sort this out.


This is just a guess, because I’ve never had that problem.

Go to the c:\users<YourUserName>.cura<CuraVersionNumber> folder

  • Open the preferences.ini file
  • Find the lines which begin with “window_”
  • Delete everything after the “=” on each of those lines.
  • Try restarting Cura.

If that doesn’t do it, then I recommend:

  • Uninstall Cura.
  • Delete the entire c:\users<YourUserName>.cura<CuraVersionNumber> folder
  • Reinstall Cura.

You Sir are a Gentleman and a Scholar!!!
Your first suggestion worked!! Thank You so much.

Glad it worked!

Happy printing!