SOLVED:Taz5-Dryrun without toolhead connected


For testing and calibration I want to run x/y/z-movements without the tool head connected. I have done this before using Cura (can not remember version), and if I remember right, the only thing I did was sending a “M111 S8” command to the printer. I was then able to use the navigation wheel in Cura to move the axis.

Today I have a new version of Cura (21.04) and I am getting the error message: “Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)”. The LCD on the printer displays “err: MINTEMP”

After sending “M111 S8” the same message repeats. I have also tried to send “M302 S0 ; always allow extrusion (disable checking)” resulting in the samme error message and no movement. The only movement I can get to work is homing off the axis.
I have also tried the same in Printrun.

I would be grateful if someone can help me on this.

EDIT: I connected a 100k resistor between pin 15 and 16 on the tool head connector. Taz recognises this as a temperature of 24 degC and I am able to run the x/y/z-movements.