TAZ default High Quality settings giving sagging prints


So I started trying prints with the predefined (from lulzbot server) high quality configs for slicer. I printed a part at the draft settings and while not perfect [as expected] (missed a small infill on a straight line area) it was MUCH crisper than the HQ setting. :confused: The edges are not as straight nor as sharp as in the draft print, among other things.

Not sure if it is a Z level thing (it is leveled though I can always re level), or if it is that the filament is coming out too hot/not cooling fast enough or what. See attached (tinypic upload is blocked on my work office network). The image is labeled but the one on the left was printed in ~5 min at draft settings and the right was printed in ~10 minutes at the high quality config. For reference the square is 25mm * 25 mm. The files were made in solidworks then cleaned in netfabb studio. Slic3r was used.

Best Regards & Thanks,


The high-quality.ini you used prints the outside perimeters a little slower, reduces the layer height from 0.3mm to 0.15 but also specifies specific extrusion widths. You may want to take your draft config, slow down the outside perimeter speed, and try setting the layer height to 0.2, then 0.1.

So you are saying it is most likely due to the print speed?
I will give that a try tonight.