Thin Walls for letters

Hello Lulzbot community!

I just picked up the last AO-101 they had in stock as my second 3D printer after a Makerbot Rep 2X, which I was not happy with initially but now I have working pretty well.

Anyways, I need some help with generating the proper gcode files to cut a very particular thing: letters. The letters range in width from 1mm-2mm and don’t need them to be solid, but I do need them to be capped. The problem I’m getting is inconsistent widths as well as no caps on some of the letters. Here is an idea of what I’m looking for vs what is happening:

I will admit this is my first foray into slic3r / gcode / etc, so I am not sure where to start and what to tweak. I have gotten some advice from lulzbot support, but it didn’t help too much, so I thought I’d open it up to the community and see if anyone possible knows of a good fix for it—I know it is possible to achieve what I am looking for, just not sure how.


I’ve also attached an STL file if someone would like to play around with it and see if they can get it to slice right. Any help or advice to get me started would be great.

Paco.stl (813 KB)

increase the infil to 90%. You may also want to try increasing perimiter shells from 2 to 3.

Ran through with different infills and perimeters, and even at 100% infill, gcode still has some gaps on the letters. Which seems odd…

Try the new version of Slic3r

What can happen are rounding errors when slicing that show as gaps in the final print, the best way to fix it is through trial and error using slic3r and a good gcode viewer(personal favorite being to find the right settings.

What nozzle do you have on the AO-101, and at what layer thickness are you printing? I’ve noticed that with Slic3r, the flatter your layers are, the wider the perimeter walls will be, which could explain your gaps: Slic3r may think there is simply not enough space to fill.

Also read the sticky at the top of the forum "Got a question? Help us help you! ", there’s a bunch of things you should have posted to get efficient help.

Sorry I wasn’t more detailed, here are all the details as well as all files attached----

I still have the stock .5mm nozzle and I was trying .4 layer thickness. I care more about speed than a nice finish.

I just downloaded the newest slic3r that came out today and the gcode that it came up with looks very good and looks like it will cap my letters. However, when I run it, the machine stops right before the letters and will just sit there with a solid red light and a flashing red light. Not sure why this is happening. I’ve tried running it through repetir-host and printrun and it will freeze up on the same part. Now I’m stumped again.
config.ini (3.14 KB)
Test Paco 2.gcode (614 KB)
Paco.stl (813 KB)

I’ve had more luck with smaller walls when using a 0.35 nozzle.

I had a feeling you were using the stock 0.50mm like me. FYI the nozzle on the Makerbot is smaller, 0.40mm I believe.

Did you get the other two nozzle sizes with your AO-101? You should have a 0.35 and a 0.25.

Compare to your “Test Paco 2.gcode”:

perimeters extrusion width = 0.35mm
; infill extrusion width = 0.45mm
; solid infill extrusion width = 0.53mm
; top infill extrusion width = 0.53mm

Perimeter wall is 0.35, top infill width is 0.53. That exceeds 1mm. With 2mm width you’re OK, not when it’s only 1mm.