z axis problems

I had a failed print last night. At first it appeared as though the hobbed bolt had stripped out on the filament (common problem for me with Inova 1800), but the z axis had stopped moving up and had then caused the filament to strip due to the excessive pressure. Now when I power up and try to move the z axis, it hums but doesn’t move. I first checked to see if the left and right had become out of alignment, but they were good. The screws move freely. Can anyone give me a good starting point for troubleshooting?


It may be bound up. Measure from the bottom of both x ends to the top of the lower lead Screw bearing mount. That distance should be the same on both sides. If necessary, adjust the position by manually turning the lead Screw with the machine off and the motor disconnected. If that’s not it, it could be the Rambo board.

The z axis was not bound up. It moved freely when I tried to spin the lead screws manually. I disconnected the motor leads and attached a spare stepper and it exhibited the same tendency to growl and move erratically with little torque. I tried moving leads around on the RAMBo, only to have the same result from the z outputs. It seems as though I need a new motherboard.

Have you tried using the g-code command M119? This will tell you if your z max end stop is triggering prematurely.