using ninja profile but have the threads not bind to each other

Help with printing with specific plastic filaments.
Post Reply
derbartman
Posts: 16
Joined: Sun Dec 30, 2018 9:57 pm

using ninja profile but have the threads not bind to each other

Post by derbartman » Sun Dec 30, 2018 10:00 pm

I have a mini and just got a aerostruder. I bought some ninja flex and tried a print. The prints come up in the right shape and stick to the plate ok, but it seems like the layers of filament don't stick to each other - like it chills to quick and just lays in place instead of bonding to the lower layer. I think Im just using the default profile in cura - any suggestions?

Galadriel
Aleph Objects | LulzBot
Posts: 279
Joined: Mon Sep 25, 2017 10:23 am

Re: using ninja profile but have the threads not bind to each other

Post by Galadriel » Mon Dec 31, 2018 1:03 pm

Could you post some photos? Seeing some photos of how the prints are coming out and a couple screenshots of the settings that are being used in Cura would be be helpful to troubleshoot this. There are a couple different things I can think of that might cause this kind of issue and seeing how things are currently set up and the outcome with those settings should help narrow down potential roots for the issue.

derbartman
Posts: 16
Joined: Sun Dec 30, 2018 9:57 pm

Re: using ninja profile but have the threads not bind to each other

Post by derbartman » Mon Dec 31, 2018 9:52 pm

sure - here are some pics:

Im not sure which part of the settings you might want to see but for that print I think Im using all the defaults since its not set to customized.
I did read somewhere about the fan cooling being too much and I see the material has a setting for the cooling fan to be 100% - so that might be cooling the strands too quickly..
If you want to have me capture particular settings Id be happy to, or perhaps there is a way to get a text dump of all the settings to just post in here..
Attachments
print-exp.JPG
IMG_3056.JPG
IMG_3057.JPG
IMG_3058.JPG

b-morgan
Posts: 286
Joined: Fri Aug 11, 2017 8:53 am

Re: using ninja profile but have the threads not bind to each other

Post by b-morgan » Fri Jan 18, 2019 6:01 pm

I'm surprised that no one has responded yet. I'd try turning down the cooling fan (try 50-75%) and maybe increasing the nozzle temperature by 5 degrees.

The Aerostruder does respond well to adding a silicone "sock" (https://www.filastruder.com/products/si ... 2501353988). Search these forums for aerostruder and sock for more details.

Post Reply