PolyMaker Polylite PLA First Layer Quality

Help with printing with specific plastic filaments.
Post Reply
Maxparker72
Posts: 5
Joined: Tue Apr 30, 2019 10:41 pm

PolyMaker Polylite PLA First Layer Quality

Post by Maxparker72 » Sun Aug 04, 2019 10:35 am

I seem to be experiencing two issues pretty frequently with my polymer pla:

1. My brims have a tendency to pop up off the build plate occasionally and cause print problems by interfering with nozzle.
2. My brims will have some stringing and the stringing will fuse to the main print.
3. My first layer looks like its bubbling? I have a picture of this artifact below.

Also, my PLA is brand new. I just opened it today so this spool should be uncontaminated by moisture.

Thanks,
Max

saildude
Posts: 43
Joined: Mon Mar 04, 2019 12:07 am
Location: Puget Sound
Contact:

Re: PolyMaker Polylite PLA First Layer Quality

Post by saildude » Sat Aug 24, 2019 3:19 pm

I am new to this -but here is a bit I have seen

What printer do you have?

Print coming looses from the bed, assuming the printer is otherwise set correctly - try cleaning the bed real well, Lulzbot recommends a 10% I think it is Isopropyl alcohol and water mix in the manual. If cleaning with a wet rag does not work, get some 2,000 & 3,000 grit wet or dry sanding pad and a small sanding block (or make your own) and clean per Lulzbot instructions. i.e. with very wet pad and block sand the whole print surface starting with 2000 grit - you should see some milky color, the surface will change to a mat finish, when all mat finish switch to 3000 grit - -I am always a bit afraid of getting carried away so a bit cautious - also if you leave the finish at 2000 you might have trouble getting the print off.

The first layer might be the height set wrong, try cleaning the nozel and the 4 washers on the corner and also leveling the X axis in case things are not square

And if all else fails call tech Support, nice folks

Post Reply