Troubleshooting E3D Scaffold failures on Taz6

Help with printing with specific plastic filaments.
Post Reply
James
Posts: 5
Joined: Wed Jun 21, 2017 8:23 am

Troubleshooting E3D Scaffold failures on Taz6

Post by James » Tue Jul 25, 2017 3:26 pm

I couldn't get PVA to work so I thought I would try E3D's new water dissolvable filament but I am not having much luck with it either. It will start to print but after a few layers it will start to extrude less and less until it stops completely, this happened when printing a large continous support structure. When printing a more intricate part the retractions caused the filament to be stripped.
Printing on Taz 6 with dually V2, upgraded 30mm fans and shrouds on heat breaks, extruder acceleration and jerk almost at minimum settings. Simplify 3D, though PVA didn't work on Cura either.
Scaffold settings as per manufactures settings: http://e3d-online.com/Scaffold-Support-Material
Has anybody had luck with printing dissolvable supports? It seems like a heat creep issue thus the upgraded fans, the next step I am thinking about doing is buying E3D nozzles and a complete redesign of the print head(I would prefer not doing all of that).
Thanks

James
Posts: 5
Joined: Wed Jun 21, 2017 8:23 am

Re: Troubleshooting E3D Scaffold failures on Taz6

Post by James » Wed Jul 26, 2017 1:38 pm

Update: Printed Scaffold part with support structure using stock single nozzle with no difficulty. This reinforces my conclusion that heat creep is the problem, even with the upgraded heat break fans and shrouds.
I am thinking of a re design of DuallyV2 head to allow bigger fans similar to stock single print head. Or switch out hot ends with V6-E3D hot ends, which would basically be a redesign with additional cost. Has anybody done this to their Taz 6 before? Any other recommendations?
Thanks

pyrokld
Posts: 58
Joined: Sun Dec 25, 2016 7:57 pm

Re: Troubleshooting E3D Scaffold failures on Taz6

Post by pyrokld » Wed Jul 26, 2017 1:59 pm

I think they are working on this themselves as well:

https://devel.lulzbot.com/TAZ/accessories/yellowfin/

James
Posts: 5
Joined: Wed Jun 21, 2017 8:23 am

Re: Troubleshooting E3D Scaffold failures on Taz6

Post by James » Fri Jul 28, 2017 1:16 pm

Thanks pyrokld! I didn't know that you could see projects in development. I wonder if anybody knows the timeline for yellowfin to be available?

pyrokld
Posts: 58
Joined: Sun Dec 25, 2016 7:57 pm

Re: Troubleshooting E3D Scaffold failures on Taz6

Post by pyrokld » Fri Jul 28, 2017 2:45 pm

James wrote:Thanks pyrokld! I didn't know that you could see projects in development. I wonder if anybody knows the timeline for yellowfin to be available?
No idea, I made myself an "x-ray" after having issues with my stock flexystruder 3-4 months ago and haven't seen any changes or updates since.

Post Reply