Lulzbot Mini, PLA first layer wavy, not flat

Help with printing with specific plastic filaments.
Post Reply
timber153
Posts: 1
Joined: Tue Jun 19, 2018 12:10 pm

Lulzbot Mini, PLA first layer wavy, not flat

Post by timber153 » Tue Jun 19, 2018 12:29 pm

Hi,

I am using eSun PLA filament and I am having trouble with the first layer. If you look at the images below, the first layer at times does not lay flat but instead creates this wavy, rippled effect. Any suggestions for troubleshooting this issue?

Thanks!
Attachments
IMG_5790.JPG
First layer PLA Filament

JoeBowler300
Posts: 49
Joined: Thu Apr 28, 2016 12:20 am

Re: Lulzbot Mini, PLA first layer wavy, not flat

Post by JoeBowler300 » Sun Jul 22, 2018 10:10 pm

Its all about that Z-offset. Z offset is the distance between "0" and your printing surface. Lulzbot finds your 0 at the top of the washers. Anything below that will be a negative value ; below zero. If you have a micrometer measure the thickness of the washer, the bottom of your washer will be the top of your printing surface ; you can consider that absolute zero cause you'll need to set your Z-offset less than that number because you need room for the filament to flow out. I have a Taz 6, my washer measured in at 1.56mm. I set my Z-offset .06 mm less for PLA; therefore my Z-offset is set to -1.50 for printing PLA. When printing with Ninjaflex I had to move my Z-offset to -1.35. The default setting in the hardware is -1.2. Start with the measurement of thickness of your print bed washer, subtract .06 and test. Keep incrementing by .05mm until you're satisfied with your results. Also, be sure not to overheat your bed. 55 or 60C should be good. I use 55C with a glue stick.

To set your Z-offset through the Cura software go to the Monitor tab > Manual Control section "Connect", once connected click on Console. Type M851 to see your current Z-offset setting. To change it type M581 Z-1.50 and press enter. The type M500 and press enter to save the configuration to nvram memory. You'll need to have a USB connection to do this. Of course you can do it through the control panel if you have one but it can take quite a bit of turns on that wheel knob to reach the value you want to set.

Good Luck, let us know your results!

User avatar
wander
Posts: 1
Joined: Mon May 28, 2018 12:17 pm
Location: San Francisco, CA
Contact:

Re: Lulzbot Mini, PLA first layer wavy, not flat

Post by wander » Mon Sep 10, 2018 10:38 pm

This was a helpful tip, thanks.

I'm trying this now with Cura 3.2.21 and for my LulzBot Mini v1 the commands are

Code: Select all

M851        ;echo current Z Offset
M851 Z-1.50 ;set new Z Offset
M500        ;Save settings
Also User Manual (section 4.4) recommends adjusting in increments of 0.1mm.

Post Reply