Issue with printing Benchy

Show off your stuff!
Post Reply
TransportationJunkie
Posts: 7
Joined: Fri Nov 10, 2017 5:46 am

Issue with printing Benchy

Post by TransportationJunkie » Fri Nov 10, 2017 6:14 am

Hello All not sure if this is the right section of the forum to be posting in but if not please redirect me to the correct spot.

Originally I posted on r/Fixmyprint on Friday (3 November 2017) about an issue with my print quality on my Company's Taz 5. Recently we upgraded to the lulzbot dual extruder V2 and after upgrading the fans (viewtopic.php?f=36&t=4348) had some great success. However, after a weekend I came in and attempted to print a benchy as one last test before printing the complex geometries required for our fast prototyping process. and i began getting an issue where it appeared the corners of the benchy were warping upward but only about 15-20 layers up. You can see my original Reddit post here https://www.reddit.com/r/FixMyPrint/com ... ource=link

I took some suggestions and started a new post on fix my print with this benchy (https://imgur.com/a/BNQIe). I also posted my S3D settings there. The thought that the people over there had was that my print was too hot and that my extrusion multiplier was too low. I was suggested to move back to Cura to figure out the issue. When I moved over to cura I printed in a range between 20 and 75mm/s and temps on matter hackers pro pla between 170 and 220 C. Here are my Cura settings https://imgur.com/a/hl52S and here is the link to the most recent reddit post https://www.reddit.com/r/FixMyPrint/com ... ource=link

At this point both I and my boss are getting frustrated that we cannot print the quality rapid prototypes we need. Any help and suggestions would be greatly appreciated. Feel free to comment on any of my 3 posts that I've mentioned as I am checking on them several times a day.

kmanley57
Posts: 1110
Joined: Sun Feb 01, 2015 3:53 pm

Re: Issue with printing Benchy

Post by kmanley57 » Sat Nov 11, 2017 4:07 pm

If you want to use the dual with PLA you need to add more external cooling to remove the heat that builds up between the dual and the plate.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

TransportationJunkie
Posts: 7
Joined: Fri Nov 10, 2017 5:46 am

Re: Issue with printing Benchy

Post by TransportationJunkie » Wed Nov 15, 2017 6:16 am

kmanley57 wrote:
Sat Nov 11, 2017 4:07 pm
If you want to use the dual with PLA you need to add more external cooling to remove the heat that builds up between the dual and the plate.
I find it odd that even after the fan upgrade I still need to worry about cooling. Is this due to the layer fans not being strong enough? I've since thrown a 6 in desk fan on the outside of the printer directing the air stream at the print. Seems to be helping.

kmanley57
Posts: 1110
Joined: Sun Feb 01, 2015 3:53 pm

Re: Issue with printing Benchy

Post by kmanley57 » Wed Nov 15, 2017 7:16 am

It is more a build up of heat coming up from the bed/extruders and heating everything under the flex plate on the toolhead.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

User avatar
Orias
Aleph Objects | LulzBot
Posts: 1482
Joined: Wed Mar 27, 2013 1:24 pm
Location: US

Re: Issue with printing Benchy

Post by Orias » Wed Nov 15, 2017 3:06 pm

We haven't had an opportunity to test and build out profiles for the Pro series PLA. How is the additional fan helping? How does print quality compare to the standard single extruder tool head?

TransportationJunkie
Posts: 7
Joined: Fri Nov 10, 2017 5:46 am

Re: Issue with printing Benchy

Post by TransportationJunkie » Mon Dec 04, 2017 7:38 am

Orias wrote:
Wed Nov 15, 2017 3:06 pm
How is the additional fan helping? How does print quality compare to the standard single extruder tool head?
The additional 6in fan is doing wonders for printing and it seems that I can get pretty decent results aside from some zits on the backside. I have not tried to print with a single extruder as A) I took the single extruder completely apart as I had stripped out one of the nut channels doing the hot end fan upgrade. Basically I used the parts from the single extruder on the dual extruder. B) I never recorded the steps before replacing the extruder so I have no idea what settings are needed for the original motor.

On a final note I am extremely disappointed that I did not see anything about the V3 dual extruder before my purchase of the V2. 3 months of issues only for lulzbot to release a pva/pla dedicated dual extruder

Post Reply