Taz 6 Layer Shift

A forum dedicated to the stock LulzBot TAZ 3D Printer
DrBoz
Posts: 24
Joined: Sun Dec 06, 2015 12:12 am

Taz 6 Layer Shift

Postby DrBoz » Mon Mar 20, 2017 1:08 pm

Hello,
Did anyone else experienced layer shift on their Taz 6? Whatever I did I seemed to get layers shift after ~30 min. As I have seen this before from my mini, it indicated stepper driver overheating. I installed heatsink on X and Y axis and left Z alone since it already has one. I recommend adding a heatsink if you experience this. I think AO should have installed them beforehand. Anyways do keep in mind that this may (probably will) (most certainly will) void your warranty. I bought mine new but wasn't the original customer so I had nothing to lose.

pyrokld
Posts: 58
Joined: Sun Dec 25, 2016 7:57 pm

Re: Taz 6 Layer Shift

Postby pyrokld » Mon Mar 20, 2017 2:13 pm

DrBoz wrote:Hello,
Did anyone else experienced layer shift on their Taz 6? Whatever I did I seemed to get layers shift after ~30 min. As I have seen this before from my mini, it indicated stepper driver overheating. I installed heatsink on X and Y axis and left Z alone since it already has one. I recommend adding a heatsink if you experience this. I think AO should have installed them beforehand. Anyways do keep in mind that this may (probably will) (most certainly will) void your warranty. I bought mine new but wasn't the original customer so I had nothing to lose.
If you take a look at the service bulletins you might find the exact opposite true. They removed the Z heatsink after the initial production run because it was impeding airflow. Might have better luck removing all of them:

https://www.lulzbot.com/sites/default/f ... t_sink.pdf

Cheers,

DrBoz
Posts: 24
Joined: Sun Dec 06, 2015 12:12 am

Re: Taz 6 Layer Shift

Postby DrBoz » Mon Mar 20, 2017 2:44 pm

pyrokld wrote:
DrBoz wrote:Hello,
Did anyone else experienced layer shift on their Taz 6? Whatever I did I seemed to get layers shift after ~30 min. As I have seen this before from my mini, it indicated stepper driver overheating. I installed heatsink on X and Y axis and left Z alone since it already has one. I recommend adding a heatsink if you experience this. I think AO should have installed them beforehand. Anyways do keep in mind that this may (probably will) (most certainly will) void your warranty. I bought mine new but wasn't the original customer so I had nothing to lose.
If you take a look at the service bulletins you might find the exact opposite true. They removed the Z heatsink after the initial production run because it was impeding airflow. Might have better luck removing all of them:

https://www.lulzbot.com/sites/default/f ... t_sink.pdf

Cheers,
That's super interesting!
But why did my Taz 6 stopped layershift when I installed heatsink then? That's funny?!

pyrokld
Posts: 58
Joined: Sun Dec 25, 2016 7:57 pm

Re: Taz 6 Layer Shift

Postby pyrokld » Mon Mar 20, 2017 2:47 pm

DrBoz wrote:
pyrokld wrote:
DrBoz wrote:Hello,
Did anyone else experienced layer shift on their Taz 6? Whatever I did I seemed to get layers shift after ~30 min. As I have seen this before from my mini, it indicated stepper driver overheating. I installed heatsink on X and Y axis and left Z alone since it already has one. I recommend adding a heatsink if you experience this. I think AO should have installed them beforehand. Anyways do keep in mind that this may (probably will) (most certainly will) void your warranty. I bought mine new but wasn't the original customer so I had nothing to lose.
If you take a look at the service bulletins you might find the exact opposite true. They removed the Z heatsink after the initial production run because it was impeding airflow. Might have better luck removing all of them:

https://www.lulzbot.com/sites/default/f ... t_sink.pdf

Cheers,
That's super interesting!
But why did my Taz 6 stopped layershift when I installed heatsink then? That's funny?!
No idea, maybe the enclosure fan isn't running as well as it should, or your environment is hotter than most? Just found it odd that you were reporting the opposite issue.

DrBoz
Posts: 24
Joined: Sun Dec 06, 2015 12:12 am

Re: Taz 6 Layer Shift

Postby DrBoz » Mon Mar 20, 2017 4:31 pm

pyrokld wrote:
DrBoz wrote:
pyrokld wrote:
If you take a look at the service bulletins you might find the exact opposite true. They removed the Z heatsink after the initial production run because it was impeding airflow. Might have better luck removing all of them:

https://www.lulzbot.com/sites/default/f ... t_sink.pdf

Cheers,
That's super interesting!
But why did my Taz 6 stopped layershift when I installed heatsink then? That's funny?!
No idea, maybe the enclosure fan isn't running as well as it should, or your environment is hotter than most? Just found it odd that you were reporting the opposite issue.
I have no idea either. But it's working now so I'm not gonna touch it anymore :D


Who is online

Users browsing this forum: No registered users and 6 guests