Cooling PLA

A forum dedicated to the stock LulzBot TAZ 3D Printer
Post Reply
johnschneider89
Posts: 54
Joined: Fri Jun 14, 2013 8:37 am

Cooling PLA

Post by johnschneider89 » Mon Jun 24, 2013 11:26 pm

How are you doing it? Just a standard box/reciprocating fan aimed at the print bed? Or is there a way to have a fan mounted right on the extruder head? Thanks

User avatar
Orias
Aleph Objects | LulzBot
Posts: 1509
Joined: Wed Mar 27, 2013 1:24 pm
Location: US

Re: Cooling PLA

Post by Orias » Tue Jun 25, 2013 8:44 am

We have a fan mount that we've been testing on our development server. I haven't had a chance to try it out personally.

johnschneider89
Posts: 54
Joined: Fri Jun 14, 2013 8:37 am

Re: Cooling PLA

Post by johnschneider89 » Tue Jun 25, 2013 8:49 am

How/where would the fan get connected to the TAZ? Any idea what size the fan should be to fit that mount?

User avatar
Orias
Aleph Objects | LulzBot
Posts: 1509
Joined: Wed Mar 27, 2013 1:24 pm
Location: US

Re: Cooling PLA

Post by Orias » Tue Jun 25, 2013 8:51 am

It should fit the common 40mm fan and mount on the X axis carriage.

johnschneider89
Posts: 54
Joined: Fri Jun 14, 2013 8:37 am

Re: Cooling PLA

Post by johnschneider89 » Tue Jun 25, 2013 9:00 am

I mean, electrically where does it connect? Is there an existing 3 or 4-pin connector on the control board?

aadamson
Posts: 48
Joined: Wed Jun 05, 2013 2:53 pm

Re: Cooling PLA

Post by aadamson » Tue Jun 25, 2013 10:12 am

johnschneider89 wrote:I mean, electrically where does it connect? Is there an existing 3 or 4-pin connector on the control board?
I have no idea how it all works, and what would need to be enabled in firmware, but the Rambo board has provisions for fans as needed...

http://reprap.org/wiki/File:Rambo-conn-all.jpg

BUT NOTE, those mosfet outputs are 12V! so pick your fan appropriately.

User avatar
Orias
Aleph Objects | LulzBot
Posts: 1509
Joined: Wed Mar 27, 2013 1:24 pm
Location: US

Re: Cooling PLA

Post by Orias » Tue Jun 25, 2013 11:36 am

The extruder fan would connect to the connection labeled in red, Mosfet Outputs > Extruder 0 Fan.
Image

johnschneider89
Posts: 54
Joined: Fri Jun 14, 2013 8:37 am

Re: Cooling PLA

Post by johnschneider89 » Tue Jun 25, 2013 12:00 pm

Any suggestions for a fan that would work? What sort of connection is that on the mosfets? Will I need a special connector to get them to work with a fan?

User avatar
Orias
Aleph Objects | LulzBot
Posts: 1509
Joined: Wed Mar 27, 2013 1:24 pm
Location: US

Re: Cooling PLA

Post by Orias » Tue Jun 25, 2013 1:23 pm

We carry a 12vDC Fan 40mm that would work well. You can use a Phoenix or TE CONNECTIVITY / BUCHANAN - terminal block plugable, 2 position, 30-12AWG connector to use with the connectors on the RAMBo board.

Newark
Ultimachine
Mouser

rsilvers
Posts: 35
Joined: Sat Jun 22, 2013 12:07 pm

Re: Cooling PLA

Post by rsilvers » Tue Jun 25, 2013 4:19 pm


Post Reply