Page 1 of 2

Taz fan mount?

Posted: Sat Jul 13, 2013 4:01 pm
by johnschneider89
Hey, I purchased a 40mm fan from LulzBot for my TAZ, is there a fan mount design anywhere? I couldn't find anything on Thingiverse.

Thanks!

Re: Taz fan mount?

Posted: Tue Jul 16, 2013 12:44 pm
by Orias

Re: Taz fan mount?

Posted: Sat Aug 17, 2013 8:19 am
by davidwood
Hi all,

I've printed the mount and procured the fan, and am getting ready to try it out. I would be very grateful for any further guidance (acknowledging in advance that this is all experimental). Anyone who has done this or tried to do it: are there any pictures you can share that would confirm my assumptions about how things should be attached? Also, how have people handled getting power from the board to the fan? New wiring all the way through the harness?

Even stories of how it didn't work would be useful.

Re: Taz fan mount?

Posted: Mon Aug 19, 2013 1:02 pm
by Orias
I don't have a fan mounted currently, but it looks like it could be mounted to the x axis carriage on the rear. On my other printers, I have always routed the fan wires through the wiring harness back to the board and used the fan specific connections on the board: http://reprap.org/mediawiki/images/5/5c ... nn-all.jpg

Re: Taz fan mount?

Posted: Mon Aug 19, 2013 1:19 pm
by davidwood
Thank you for your reply!

So, do you mean a few more parts? Two plugs, one for the RAMBO and the gender-opposite plug for the fan you sell, plus wiring long enough for a run through the harness?

Re: Taz fan mount?

Posted: Tue Aug 20, 2013 4:35 pm
by Orias
The connectors for the TAZ bed can be found in this post: http://forum.lulzbot.com/viewtopic.php? ... ector#p813. I wired mine in directly with a long lead into the board using these connectors.

Re: Taz fan mount?

Posted: Tue Aug 20, 2013 5:20 pm
by davidwood
OK - thanks!

Re: Taz fan mount?

Posted: Mon Sep 09, 2013 2:12 pm
by geneb
I've printed the fan mount and the orientations I've tried either have the fan pointing at the wrong angle or the whole assembly interferes with the X carriage.

Does anyone have a pic of the fan mount installed?

tnx!
g.

Re: Taz fan mount?

Posted: Wed Sep 11, 2013 2:48 pm
by scott
I also printed the recommended fan mount and had the same questions, which fell on deaf ears

so I designed my own, file attached, hope it helps

Re: Taz fan mount?

Posted: Wed Oct 16, 2013 9:21 pm
by davidwood
Orias wrote:Here's one we have been testing: http://devel.lulzbot.com/TK-0/test_part ... _mount.stl
Orias wrote:I don't have a fan mounted currently, but it looks like it could be mounted to the x axis carriage on the rear. On my other printers, I have always routed the fan wires through the wiring harness back to the board and used the fan specific connections on the board: http://reprap.org/mediawiki/images/5/5c ... nn-all.jpg
Can you correct me if I'm wrong: this fan mount http://devel.lulzbot.com/TK-0/test_part ... _mount.stl - It doesn't fit on the back. When put on the right side, the fan can't aim in the correct direction. When put on the left side, it smashes into the Z-axis threaded rod even without a fan attached. I am guessing you could restrict the X axis travel and still use it, but I think it would have to be by a substantial amount?

In terms of other approaches, @scott has contributed one idea here (thank you!) - are there any others that have come to light?

I'm getting pretty bad PLA print quality on certain prints and seeing some reasons to believe the lack of fan is a factor:

http://www.acraigie.com/3dprinting/cool ... es-prints/