LulzBot TAZ Dual Extruder v3 Tool Head

A forum dedicated to the stock LulzBot TAZ 3D Printer
Post Reply
FitzNYC
Posts: 33
Joined: Sun May 10, 2015 8:17 pm

LulzBot TAZ Dual Extruder v3 Tool Head

Post by FitzNYC » Thu Jan 25, 2018 6:20 pm

LulzBot TAZ Dual Extruder v3 Tool Head

I bought the LulzBot TAZ Dual Extruder v3 Tool Head and had to return it twice because it kept clogging. I was never able to get a complete print finished. LulzBot is sending me a brand new one and I would like to know if anyone is having repeated success with this nozzle and if so, what are the best practices?

LulzBot support has recommended the following. What does everyone think of this?

"In the future to prevent this we advise you remove filament after use if possible. When not possible, heat extruder to 210 and then extrude 50mm filament, then remove filament to swap filament.

Also do periodic "cold pulls" Nylon works best at 220 and then 120 for the pull, but you can also use the PLA at 220 and then 120. This will help with future stripping issues."

Thanks,

Fitz

kcchen_00
Posts: 1721
Joined: Thu Feb 19, 2015 12:42 am

Re: LulzBot TAZ Dual Extruder v3 Tool Head

Post by kcchen_00 » Fri Jan 26, 2018 1:07 am

I've been getting good prints out of the Dual V3.

What type of filament are you using? When do you notice the clogging?

Some tips:
- Make sure you're using 3mm filament.
- Give the idler screws a few turns. They provide a jig for adjusting. I find it works best without filament loaded... and one or two full turns doesn't hurt.
- Increase the print temp by 2-5C.

FitzNYC
Posts: 33
Joined: Sun May 10, 2015 8:17 pm

Re: LulzBot TAZ Dual Extruder v3 Tool Head

Post by FitzNYC » Fri Jan 26, 2018 8:28 am

I am using Polylite PLA and PolyDissolve. It gets clogged when I change filaments which concerns me that Lulzbot support recommends removing filament after ever print. Have you figured out a way to do a cold pole with it?

Thanks,

Fitz

kcchen_00
Posts: 1721
Joined: Thu Feb 19, 2015 12:42 am

Re: LulzBot TAZ Dual Extruder v3 Tool Head

Post by kcchen_00 » Fri Jan 26, 2018 10:06 pm

When you say clogged, do you mean the filament can't be removed?

The trick to removing the filament, is to remove immediately after extruding. Or extrude a bit (5mm) then removing. I like using the gear to back the filament out, but you could squeeze the idler and remove manually.

You can cold pull with the same method... extrude a bit, then let the nozzle cool to 180C (ABS) / 100C (PLA) and pull while squeezing idler.

If you don't remember to extrude (from cold) first before removing, the filament will most likely snap when pulled (even when the hotend is at extrusion temps). Then you'll need to reinsert the filament and push (while squeezing the idler lever) the stuck filament through. Best way I've found is to manual push while the toolhead is against the frame... so for the T0, move the toolhead all the way to the right. T1 all the way to the left. This seems to provide the best leverage on the filament.

I haven't had to cold pull, but only use eSUN ABS (Black and White).

Hope that helps.

FitzNYC
Posts: 33
Joined: Sun May 10, 2015 8:17 pm

Re: LulzBot TAZ Dual Extruder v3 Tool Head

Post by FitzNYC » Sat Jan 27, 2018 6:14 am

Yes, I was unable to remove the filament. Thank you for the tips.

Sincerely,

Fitz

Aha
Posts: 36
Joined: Sun Feb 18, 2018 8:25 am

Re: LulzBot TAZ Dual Extruder v3 Tool Head

Post by Aha » Sun Feb 18, 2018 12:31 pm

As a quick thought on this even though I haven't run into this problem yet as I've only had my v3 for a day; you can add some gcode to the end script. This gcode is pulled from lulzbot's cura start script (set to 15mm):

G92 E-15 ; set extruder negative amount to purge
G1 E0 F100 ; purge XXmm of filament

You could change the E0 to E1 or just repeat it - basically select the toolheat. Then retract say 60 mm of filament. This should shoot the filament out of the extruder on quit. (Though you should probably warm the extruders up first, or find the right time to do this. But heating both up at the end of the print as the bed is cooling is probably the best time as they won't ooze over your print, and then you don't mess it up if the toolhead has been off for a while when it gets to the end).

That would set your printers to purge filament at the end of every print. You'd have to reload it every print, but you'd stop the clogging. You could set the profile for it to only happen with certain materials as well I'd think.

JoeBowler300
Posts: 119
Joined: Thu Apr 28, 2016 12:20 am

Re: LulzBot TAZ Dual Extruder v3 Tool Head

Post by JoeBowler300 » Mon Feb 19, 2018 1:11 am

When switching out filaments on the v3 dual extrusion head I found it easiest to heat up the head to near the current filament’s printing temperature, extrude 10mm, unscrew the screw all the way and remove it, and then pull out the filament (or you could click the “cold pull” button, that will set your extruded temp to 160 degrees and then pull out the filament). Note: Extruding before pulling is the key here. You could heat up to the printing temperature or higher and it still will not come out and you’ll snap your filament and possibly be in a world of trouble.

When the old filament is out I insert the new filament (screw still out, I find it much easier to load too with the screw out), push in the new filament as far as it will go, re-insert screw and tighten until you see the filament move from the top of the filament insertion hole to the center or bottom should be tight enough. Set the extruder’s temperature to the new filament’s printing temperature and then begin extruding until I see the new filament coming out.

Post Reply