Z homing issues

A forum dedicated to the stock LulzBot TAZ 3D Printer
Post Reply
Gary
Posts: 1
Joined: Wed Feb 28, 2018 10:39 pm

Z homing issues

Post by Gary » Wed Feb 28, 2018 10:46 pm

Hi guys.

I have a taz5 and have upgraded my firmware to 1.1.5.7. Now I am not allowed to home my Z unless the X and Y are homed as well. I use manual bed leveling what do I need to change to get the z to home where ever the x and y are?

Thanks in advance

Gary :twisted: :twisted: :twisted:

KMULL3R
Posts: 1
Joined: Wed Oct 28, 2015 4:20 pm

Re: Z homing issues

Post by KMULL3R » Tue Nov 13, 2018 8:42 pm

I have the exact same problem. Anyone have a fix?

zachah
Aleph Objects | LulzBot
Posts: 64
Joined: Mon Jul 31, 2017 9:20 am

Re: Z homing issues

Post by zachah » Tue Nov 13, 2018 9:10 pm

When leveling a Taz 5 bed I've always homed all, then I'll disable steppers and move the tool-head and bed corner to corner by hand. Then I'll home again, disable steppers, check my work, rinse and repeat as necessary.

I think this has something to do with Z safe homing that's been enabled on the Taz 5 recently. If you notice the tool-head moves to the right a bit after homing the X axis. I'm pretty sure this allows you to use a Taz 6 V2.1 tool-head on the Taz 5 without modifications. Since the Taz 6 tool-head has an extra fan on the left side it would normally collide with the Z thumbscrew otherwise.

Post Reply