Taz 6 Won't Stay Level

A forum dedicated to the stock LulzBot TAZ 3D Printer
Post Reply
WalkinRollin
Posts: 6
Joined: Tue Jul 31, 2018 9:53 am

Taz 6 Won't Stay Level

Post by WalkinRollin » Wed Dec 05, 2018 2:32 pm

I have been printing on my Taz 6 for about a year now and love it. Lately though, in the past 6 weeks, my prints have become awful and unusable. They look very rough and are highly brittle. After much investigation, I believe the right-hand bar that controls the Y-axis is turning faster than the left-hand bar. When I measure everything out, the two sides will be 1 to 1/2 inch off in height. I will manually turn the right-hand bar to level it back out and will start to print again and it will work perfectly again. But after only 1 small print, it's off by at least 1/4-1/2 inch again. If I'm doing a larger print, it will start out fine, but about halfway through, it will get off and ruin my print.

Does anyone have ideas as to what is causing this?
The attachment Bad Print.jpg is no longer available
Bad Print.jpg
This is how it's coming out. Brittle and useless.
Sorry, the photos weren't upside down when I uploaded them.

WalkinRollin
Posts: 6
Joined: Tue Jul 31, 2018 9:53 am

Re: Taz 6 Won't Stay Level

Post by WalkinRollin » Wed Dec 05, 2018 2:35 pm

Here is a print of the same file as above, but printed when the printer was working correctly. The surface is smooth and it was strong, not brittle. Same filaments, same settings, same file.
Good Print.jpg
The good version of the same printed file.

User avatar
piercet
Posts: 3980
Joined: Sun Aug 25, 2013 1:37 am
Location: Battleground, WA
Contact:

Re: Taz 6 Won't Stay Level

Post by piercet » Wed Dec 05, 2018 2:49 pm

Those "bars" are called leadscrews and they control your Z axis. THe Bed is the Y axis, the extruder is the X axis. What is probably happening is you have a coupler that is either loose, missing a setscrew or two, or is broken. Check the side that is having issues for coupler issues, if that doesn't correct it, there is a possibility the upper or lower 6082rs bearings have sized, or that there is debris in the Z axis smooth rod bearings. But its usually the coupler. other rarer failures would be a broken Z motor shaft or a motor short leading to only one coil pair energized in that motor. If either of those were the case the results would usually be more dramatic.

kmanley57
Posts: 1081
Joined: Sun Feb 01, 2015 3:53 pm

Re: Taz 6 Won't Stay Level

Post by kmanley57 » Thu Dec 06, 2018 5:08 am

Are you printing in an enclosure?
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

WalkinRollin
Posts: 6
Joined: Tue Jul 31, 2018 9:53 am

Re: Taz 6 Won't Stay Level

Post by WalkinRollin » Mon Dec 10, 2018 9:51 am

kmanley57: I am printing on a table in my finished basement, but there is not an enclosure around the 3D printer if that's what you mean.

Piercet: Thank you. I will check the coupler. Sorry my terminology is new to all of this.

kmanley57
Posts: 1081
Joined: Sun Feb 01, 2015 3:53 pm

Re: Taz 6 Won't Stay Level

Post by kmanley57 » Mon Dec 10, 2018 1:46 pm

If the left side is the one failing, it is probably binding on that sides threaded rod, since the other side(right) has less torque than the left one. The smooth rod or other items that Tim mentioned are good things to check.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

WalkinRollin
Posts: 6
Joined: Tue Jul 31, 2018 9:53 am

Re: Taz 6 Won't Stay Level

Post by WalkinRollin » Tue Dec 11, 2018 3:14 pm

Here are pictures of the right leadscrew. It seems to be the one failing since when I start a print and the header tries to touch all four corners of the bed, it has a hard time reaching the front right corner because it's too high when it starts. I'm not sure what I'm looking for, so that's why I'm posting the pictures here. Please let me know what I need to do. Thank you.
IMG_6965.png
The attachment IMG_6965.png is no longer available

WalkinRollin
Posts: 6
Joined: Tue Jul 31, 2018 9:53 am

Re: Taz 6 Won't Stay Level

Post by WalkinRollin » Tue Dec 11, 2018 3:18 pm

IMG_6964.png

Brent.I
Aleph Objects | LulzBot
Posts: 427
Joined: Mon Jan 20, 2014 8:21 am

Re: Taz 6 Won't Stay Level

Post by Brent.I » Tue Dec 11, 2018 4:52 pm

If you have checked the couplers, and re-leveled the X axis another item to look at will be if your controller box fan is running.

The same Z stepper driver controls both motors, so baring a mechanical break they should both be receiving the same information. However, if that stepper driver begins to overheat it will not be able to send enough power to the motors, causing them to miss steps. As you mention a few of your prints starting fine, this would be the next place to check.

And as always, feel free to reach out to our 7 day a week tech support team at support@lulzbot.com or 1-970-377-1111

Post Reply