New Taz 6 - Layer change problems

A forum dedicated to the stock LulzBot TAZ 3D Printer
Post Reply
pturtle
Posts: 9
Joined: Fri Mar 03, 2017 2:37 pm

New Taz 6 - Layer change problems

Post by pturtle » Wed Jan 23, 2019 1:33 pm

Hi all!

I upgraded from a Mini to a Taz 6 at Christmas and I'm trying to dial things in. I'm finding that my layer changes are leaving a significant seam, and on most prints there are blobs as the layer starts.

I use the latest Cura build, and I'm working with Matter hacks 3.0mm PLA and I've changed a bunch of settings in my attempts to fix things. I've lowered the print temp, I've enabled retraction at layer change, I've enabled coasting, I've moderated speeds so they're consistent, I've started the layers on the inside wall.

I'm happy to give more info, I've also attached a photo of one piece with no blobs, but a very pronounced seam. There's another photo of 2 unfinished rings that have the seam, then seemingly random blobs that start half an inch from the seam, and finally I have a txt export of my files that I cleaned up for readibility, in case it helps.

I'd appreciate any advice you guys can give.
Attachments
IMG_20190123_093814.jpg
Obvious Seam

dysan
Posts: 26
Joined: Fri May 18, 2018 8:53 am

Re: New Taz 6 - Layer change problems

Post by dysan » Thu Jan 24, 2019 9:19 am

I would suggest looking into linear advance which helps with the flow of filament especially at the stop and start of a line. There is a testing tool that marlin has but the trick with the Taz is getting the bed leveling commands into the file. When I still had the rambo board in mine I would just copy the startup from simplify3d into the gcode for the test.

Here is the the link for the test patterns....

http://marlinfw.org/tools/lin_advance/k-factor.html

pturtle
Posts: 9
Joined: Fri Mar 03, 2017 2:37 pm

Re: New Taz 6 - Layer change problems

Post by pturtle » Thu Jan 24, 2019 4:25 pm

Thank you, I'll give that a look.

kcchen_00
Posts: 1705
Joined: Thu Feb 19, 2015 12:42 am

Re: New Taz 6 - Layer change problems

Post by kcchen_00 » Thu Jan 24, 2019 6:11 pm

In Cura, find the setting to randomize the start stop points or the seam.

pturtle
Posts: 9
Joined: Fri Mar 03, 2017 2:37 pm

Re: New Taz 6 - Layer change problems

Post by pturtle » Mon Jan 28, 2019 9:54 am

Thanks, I'll look for that.

ritmopat
Posts: 100
Joined: Wed Feb 13, 2019 9:22 am

Re: New Taz 6 - Layer change problems

Post by ritmopat » Tue Feb 26, 2019 6:50 pm

any luck?

Post Reply