Clogged bore on TAZ6

A forum dedicated to the stock LulzBot TAZ 3D Printer
Post Reply
pops
Posts: 29
Joined: Thu Jan 25, 2018 7:28 am

Clogged bore on TAZ6

Post by pops » Mon Mar 18, 2019 5:39 pm

My printer has stopped extruding filament. I thought it might be a clogged nozzle so I removed it and soaked it in acetone. While doing this I checked the bore and cannot see light through it. There is nothing visible from the top end to grab. looking into the bottom end I can see a clog about 18 mm in form the hot end. I do not know how to remedy the clogged bore. Can someone assist me ?

kmanley57
Posts: 1111
Joined: Sun Feb 01, 2015 3:53 pm

Re: Clogged bore on TAZ6

Post by kmanley57 » Tue Mar 19, 2019 5:15 pm

I use a 3MM drill bit in a hand drill myself, but I have practiced a lot. :lol:

And only in the S.S. heat break. Allow the cold end to heat up slightly so the filament is softer.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

pops
Posts: 29
Joined: Thu Jan 25, 2018 7:28 am

Re: Clogged bore on TAZ6

Post by pops » Wed Mar 20, 2019 4:13 am

I have used a 3mm bit as well. However. I had to use it the full length of the extruder and now it clogs at every use. I think I have damaged the heat break as the filament now melts and clogs well up the length of the extruder. I believe I'm now in need of a new extruder. :(

kmanley57
Posts: 1111
Joined: Sun Feb 01, 2015 3:53 pm

Re: Clogged bore on TAZ6

Post by kmanley57 » Wed Mar 20, 2019 6:35 am

That sounds more like your cold end fan is not cooling enough. The Stainless Steel heat break is pretty hard. and is not a good conductor of heat(reason it is used). So the filament should stay cool enough until it is over half way through the heat break before it gets hot.

Side note: Make very sure you do not turn the barrel cooling fan off(Printer) until the hot end is 50C or cooler. Otherwise the heat will travel up into the cold end and cause the filament to expand and create jams/clogs.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

pops
Posts: 29
Joined: Thu Jan 25, 2018 7:28 am

Re: Clogged bore on TAZ6

Post by pops » Wed Mar 20, 2019 1:10 pm

Thank you for your continued help. I will try to pay closer attention to the cold end fan.

I may have self-induced my issue by turning on the nozzle heat only via the display. I guess I should have also turned on the fan manually?? I was attempting a cold pull at the time I set the nozzle temperature via the display.

b-morgan
Posts: 316
Joined: Fri Aug 11, 2017 8:53 am

Re: Clogged bore on TAZ6

Post by b-morgan » Thu Mar 28, 2019 2:09 pm

The cooling fan is a 5V fan that is always on (unless your printer has been modified) when the printer is on. kmanley57 is correct that the printer should not be turned off when the hot end is still hot.

When a clog has occurred higher up in the extruder, it can often be softened enough to be pushed out by temporarily stopping or blocking the cooling fan (i.e controlled heat creep).

pops
Posts: 29
Joined: Thu Jan 25, 2018 7:28 am

Re: Clogged bore on TAZ6

Post by pops » Fri Mar 29, 2019 8:44 am

Regardless of what I likely did to cause the blockage, I'm back up and running with plastic squirting all over the place. :)
Thanks to all for the help.

Post Reply