First few layers

A forum dedicated to the stock LulzBot TAZ 3D Printer
aumandg
Posts: 13
Joined: Wed Mar 13, 2019 5:47 pm

First few layers

Post by aumandg » Fri Mar 22, 2019 2:44 pm

I am new to 3d printing, I just purchased a used TAZ 6. I have done a few prints and every one of them has the same issue. The first 3/4 mm of the print are really rough.

I thought maybe its not heating up enough so I put a raft down and it still does the same thing to the model. See the photos.

Image

Image

I am not sure how to post the stl file if that would be helpful?

Any help, suggestions would be greatful. TY

ritmopat
Posts: 100
Joined: Wed Feb 13, 2019 9:22 am

Re: First few layers

Post by ritmopat » Fri Mar 22, 2019 2:59 pm

what filament are you printing?

aumandg
Posts: 13
Joined: Wed Mar 13, 2019 5:47 pm

Re: First few layers

Post by aumandg » Fri Mar 22, 2019 3:02 pm

The filament is Verbatim PLA Black 3 mm, it came with the machine.

ritmopat
Posts: 100
Joined: Wed Feb 13, 2019 9:22 am

Re: First few layers

Post by ritmopat » Fri Mar 22, 2019 3:12 pm

which version of cura are you running

aumandg
Posts: 13
Joined: Wed Mar 13, 2019 5:47 pm

Re: First few layers

Post by aumandg » Fri Mar 22, 2019 3:26 pm

3.6.3 I downloaded a few days ago.

aumandg
Posts: 13
Joined: Wed Mar 13, 2019 5:47 pm

Re: First few layers

Post by aumandg » Fri Mar 22, 2019 4:05 pm

I just sent a print and noticed that the filament is not coming out of the end all the time when it lays down the first row. Could this be the problem? Why would it not be putting filament down constantly? Could it be the tension? Like I said I am new at this. The manual doesn't say much.

ritmopat
Posts: 100
Joined: Wed Feb 13, 2019 9:22 am

Re: First few layers

Post by ritmopat » Fri Mar 22, 2019 4:08 pm

I would give it a try with the old cura the one that came with the printer some people are having problems I see with the new cura....I use the cura that came with my printer for now ..I did have some edge layer issues with the newer cura myself so rather then mess for now I went back to the older version ..(newbie here also!).give it a try and see what happens good chance it will work...

ritmopat
Posts: 100
Joined: Wed Feb 13, 2019 9:22 am

Re: First few layers

Post by ritmopat » Fri Mar 22, 2019 4:09 pm

don't mess with the tension..try the old cura first!

aumandg
Posts: 13
Joined: Wed Mar 13, 2019 5:47 pm

Re: First few layers

Post by aumandg » Fri Mar 22, 2019 4:26 pm

I got the printer used, didn't come with. Know of a URL for the old version. I could google old version, what is it?

ritmopat
Posts: 100
Joined: Wed Feb 13, 2019 9:22 am

Re: First few layers

Post by ritmopat » Fri Mar 22, 2019 5:23 pm

i think it’s 2.3something i’m not at work so i can’t tell you exact will do tomorrow....

Post Reply