Extruder motor gets very hot

A forum dedicated to the stock LulzBot AO-101/AO-100 3D Printer
Post Reply
siadr
Posts: 2
Joined: Sat Jun 15, 2013 10:21 pm

Extruder motor gets very hot

Post by siadr » Sat Jun 15, 2013 10:22 pm

Hello friends.
I have a week of having the model AO-100
I have made several prints adhesion problems. How I can fix the piece that I'm printing is well adhered to the plate.
Another question is, the engine gets very hot Axis E and lower the filament as it gets stuck in the lobby of Extruder by engine heat.
Thanks if you can help me.

User avatar
Gemini64
Posts: 248
Joined: Tue Apr 16, 2013 6:37 pm
Location: Québec City, Canada

Re: Extruder motor gets very hot

Post by Gemini64 » Sun Jun 16, 2013 9:52 am

Hello siadr,

I have an AO-100 too. I have not noticed the extruder motor getting hot, but I have not made large prints yet, most have taken under 30 minutes, a few up to an hour. Does the motor heat up quickly, or does it take time for it to do that? Are you using the provided ABS filament, or other filament? After how much time does it do that?

Also, the filament may get stuck not because of the heat, but because of how the idler (hinged part of the extruder) is adjusted. You have two screws on the idler with springs. If they are not tightened enough, the hobbed bolt inside will not be able to pull the filament. If they are tightened too much, the filament will be squashed against the hobbed bolt and the filament will be jammed as well. See section 5.2 page 40 of your manual.

If your filament gets stuck, you may need to open the idler and clean up the hobbed bolt of pieces of filament. What I do is this:
  1. Lift the 2 spring-mounted screws and lower the idler
  2. Heat up the hot end to the required temperature (of course take care not to touch it in the next steps)
  3. Once the hot end has reached the temperature, pull on the filament slowly. It will come out entirely
  4. Use the metal brush and the pick in the provided tool pouch to clean the hobbed bolt of the small pieces of filament that are stuck on it. Click on the "Extrude" button in Pronterface/Printrun to make the hobbed bolt turn.
  5. With the long nose pliers supplied with the tool pouch, cut the end of the filament reel. If there are marks on the side of the filament made by the hobbed bolt, cut them out, so there is no marks left on the filament.
  6. Insert the filament back into the extruder. If you push with moderate force, you should see it extruding from the hot end.
  7. Lift up the idler and reset the spring-mounted screws. Their heads should be 20mm away from the idler, as explained in the manual.
  8. Click on the Extrude button in Pronterface to see if the filament gets fed into the extruder. Since you've left the hot end at high temperature all this time, it's possible the hot end chamber may have emptied of plastic. So you may need to click 2 or three times before seeing the filament coming out of the hot end. If it does, you should be good to go.
siadr wrote:I have made several prints adhesion problems. How I can fix the piece that I'm printing is well adhered to the plate.
Assuming you are using the ABS filament that came with the printer, look for page 51 in your manual section 7.3 "ABS / Acetone Glue". For the first few months I didn't want to use it as acetone is an industrial solvent to be used with care. For some time I used hairspray on the glass bed, it was working great sticking the parts to the glass bed but found out that it tends to shrink the parts. I finally decided to make this "ABS/Acetone" glue last week and I do not regret it. It is VERY effective. To prevent contact on the skin when applying the glue you can purchase painting/stripping gloves that are solvent-proof.

Norm

siadr
Posts: 2
Joined: Sat Jun 15, 2013 10:21 pm

Re: Extruder motor gets very hot

Post by siadr » Mon Jun 17, 2013 9:44 am

Thanks.
I will checking

Regards

Ronny
Costa Rica

isonoob
Posts: 1
Joined: Fri Jun 28, 2013 9:34 pm

Re: Extruder motor gets very hot

Post by isonoob » Fri Jun 28, 2013 9:37 pm

My extruder motor was getting extremely hot as well, especially when printing ABS with my heatbed cranked up high, this has solved the issue for me and my extruder motor stays very cool:
http://www.thingiverse.com/thing:22449

mar363636
Posts: 13
Joined: Wed Jun 26, 2013 5:39 pm

Re: Extruder motor gets very hot

Post by mar363636 » Tue Jul 02, 2013 6:00 pm

isonoob wrote:My extruder motor was getting extremely hot as well, especially when printing ABS with my heatbed cranked up high, this has solved the issue for me and my extruder motor stays very cool:
http://www.thingiverse.com/thing:22449
Nice!

Thank you, but how would this work if we built a custom enclosure?

1013
Posts: 339
Joined: Thu May 23, 2013 9:56 am

Re: Extruder motor gets very hot

Post by 1013 » Wed Jul 03, 2013 8:40 am

Is it really a problem, so what if they get hot?

These motors can handle a good amount of heat. In fact in the stratasys machines the stepper motors are in a 70 deg C (158 Deg F) environment for hours on end and last for years.

maybe lulzbot knows what the max temp spec is for these motors and will chime in.

jebba
Site Admin
Posts: 689
Joined: Mon Mar 25, 2013 4:11 pm

Re: Extruder motor gets very hot

Post by jebba » Wed Jul 03, 2013 11:10 am

The spec sheet just lists the ambient temp from -20C to +50C.

http://download.lulzbot.com/AO-100/hard ... Motors.pdf

Post Reply