best settings for this part in kittaz

A forum dedicated to those intrepid few, that have built their own TAZ 3D printers using our KITTAZ.
rifo
Posts: 18
Joined: Mon May 11, 2015 8:18 am

best settings for this part in kittaz

Post by rifo » Mon Jan 18, 2016 12:35 pm

Hello,

I am trying to print a small object with my kittaz but the results are quite bad. I believe that I have a really big error in my setup. Can one of you please print and post a picture of this http://www.thingiverse.com/thing:1276815 this way I can continue tweaking my settings.

Thanks a lot
rifo

below is what I should (in theory) get (the original piece) and this is what I get (okey I got some improvements in my last trials but there is still a huge difference)
Attachments
IMG-20160118-WA0001.jpg
IMG-20160118-WA0000.jpg
Last edited by rifo on Mon Jan 18, 2016 1:37 pm, edited 4 times in total.

Sebastian
Posts: 514
Joined: Sun Sep 13, 2015 5:54 am

Re: best settings for this part in kittaz

Post by Sebastian » Mon Jan 18, 2016 12:38 pm

Your images are not working.
Your part seems to be quite small, around 1cm in diameter? Printing at least two at a time will prevent the part from overheating, if thats your problem.

rifo
Posts: 18
Joined: Mon May 11, 2015 8:18 am

Re: best settings for this part in kittaz

Post by rifo » Mon Jan 18, 2016 12:44 pm

Hello,

Thanks for the blitz fast reply. I have fixed the images. I tried quite many versions, printing a single copy, printing multiple copies,

if possible can you please print a copy of this? It should take a couple of minutes only :)
Also I would be very happy if you can share a lulzbot cure configuration file that would be suitable for this.


thanks a lot for your help
rifo

Sebastian
Posts: 514
Joined: Sun Sep 13, 2015 5:54 am

Re: best settings for this part in kittaz

Post by Sebastian » Mon Jan 18, 2016 1:05 pm

Now I have not the propper rights to view the pictures. Please use the Attachment function to add them to your post ;)
I will print them when I know whats your problem. I know I can do it, but thats not solving your problem..

rifo
Posts: 18
Joined: Mon May 11, 2015 8:18 am

Re: best settings for this part in kittaz

Post by rifo » Mon Jan 18, 2016 1:38 pm

Hello Sebastian,

Thanks for being so patient :) I have attached the pictures now.

Sebastian
Posts: 514
Joined: Sun Sep 13, 2015 5:54 am

Re: best settings for this part in kittaz

Post by Sebastian » Mon Jan 18, 2016 1:47 pm

Hard to say whats going on, the quality of the picture is not the best. It looks a little bit oval?
Which slicer do you use? If it's Cura, I would check the e-steps calibration first, see here. The part should print well with the default profiles.
If it's Slic3r, you will run into an issue due to a bug in the latest version. In this case, use Cura for this one.
What material are you using?

rifo
Posts: 18
Joined: Mon May 11, 2015 8:18 am

Re: best settings for this part in kittaz

Post by rifo » Mon Jan 18, 2016 1:59 pm

Okey, I'll get more detailed pictures at first oppurtunity. I am using Cura Lulzbot edition and my material is ABS.
I have also checked e-steps calibration but aside from the Z height section, didn't understand much :)

Thanks again one more time for the help.
I'll be posting the pictures hopefully tomorrow

rifo
Posts: 18
Joined: Mon May 11, 2015 8:18 am

Re: best settings for this part in kittaz

Post by rifo » Tue Jan 19, 2016 2:41 am

Hello,

Got new pictures of my print. You can see them below. I used the high detail ABS 0.35mm nozzle Cura profile.

many thanks for your inputs :)
rifo
Attachments
IMG-20160119-WA0004.jpg
IMG-20160119-WA0003.jpg
IMG-20160119-WA0002.jpg
IMG-20160119-WA0001.jpg
IMG-20160119-WA0000.jpg

Sebastian
Posts: 514
Joined: Sun Sep 13, 2015 5:54 am

Re: best settings for this part in kittaz

Post by Sebastian » Tue Jan 19, 2016 11:48 am

Does the KITTAZ has a 0.35mm nozzle?
I think you are definitly over extruding. If the calibration guide is too complicated, try this one from Lulzbot. The pictures should clarify the process.

I will print the part just for fun, I will upload the pictures when done.

Sebastian
Posts: 514
Joined: Sun Sep 13, 2015 5:54 am

Re: best settings for this part in kittaz

Post by Sebastian » Tue Jan 19, 2016 12:07 pm

Here is my part, printed with Cura and PLA.

Post Reply