Lulzbot Mini Error:Temperature heated bed switched off. MAXTEMP triggered

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
drahmel
Posts: 1
Joined: Sun Feb 10, 2019 6:47 pm

Lulzbot Mini Error:Temperature heated bed switched off. MAXTEMP triggered

Post by drahmel » Sun Feb 10, 2019 6:58 pm

My Lulzbot Mini has been printing fine and suddenly started aborting about 20 minutes into a print. The Cura error log looks like this:

Recv: ok
Send: N7166G1 X80.260 Y70.648 E173.85595*116
Recv: ok
Send: N7167G1 X78.456 Y70.023 E173.89336*121
Recv: Error:Temperature heated bed switched off. MAXTEMP triggered !!
Changing monitoring state from 'Printing' to 'Error: Temperature heated bed switched off...'
Recv: Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
Recv: Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)
Recv: ok
Recv: ok
Recv: ok

Even though it says the MAXTEMP is reached, there is no spike on the temperature graph for either the head or the bed.

I tried running the printer on a hot day and a cold day and same error. Other posts with this problem seem to have different circumstances -- mostly that the printer doesn't print at all. If I keep the print times under 20 minutes, I can manage multiple prints.

Suggestions on how I can fix this?

User avatar
Orias
Aleph Objects | LulzBot
Posts: 1389
Joined: Wed Mar 27, 2013 1:24 pm
Location: US

Re: Lulzbot Mini Error:Temperature heated bed switched off. MAXTEMP triggered

Post by Orias » Tue Feb 12, 2019 2:58 pm

Reach out to the support team for help: LulzBot.com/Support. You'll be able to troubleshoot more if you have access to a multimeter to check the resistance of the heated bed thermistor and wiring.

Post Reply