Expecting too much out of Mini Z axis?

A forum dedicated to the stock LulzBot Mini 3D Printer
jim2386
Posts: 328
Joined: Sat Mar 07, 2015 1:46 pm

Expecting too much out of Mini Z axis?

Post by jim2386 » Mon Aug 15, 2016 1:51 pm

Hi all,

Just wanted to get your opinion for all of you who own minis. I've been fighting Z axis wobble/banding for a bit now and have been trying to make improvements. In my opinion, if the Z axis banding was gone, the mini prints would be perfection.

My first mini seemed to have Z axis banding out of box:
IMG_5346.JPG
Lulzbot saw this and said something was wrong and, under warranty, shipped me a new printer. I've been happily using the new printer for probably 9 months+ now. I can't tell if it's just me being more nit picky as I print more and more but, while the banding is definitely improved, it seems like it's still there a bit. Since I don't have another mini to compare to, I'm wondering if there's any room for improvement at all or I should just be happy with what I have.

Lulzbot suggests printing the octopus to test for banding issues, but I would think a true test would be to print a vertical wall. Curved surfaces tend to mask light banding issues imho.

Here is a Bender print I did with a vertical wall. You can see, what I could consider, some banding between the layers in the vertical direction.
IMG_5347.JPG

After talking to Lulzbot again, they had me loosen my X axis carriage and run the z axis motors up and down a few times to try to eliminate any binding that might be present:

Before de-binding:
IMG_5348.JPG
After de-binding:
IMG_5349.JPG
The change between the last two seem to be fairly minimal to me.


So this leads back to my original question. Is this what a "typical" mini should output in terms layer on layer accuracy?

I've been pondering modifying the mini to add some Anti-Z wobble devices. But if this is the best I should get and others can confirm this, I probably won't waste my time going down that road.

Thoughts anyone?

Thanks
Jim

User avatar
piercet
Posts: 4028
Joined: Sun Aug 25, 2013 1:37 am
Location: Battleground, WA
Contact:

Re: Expecting too much out of Mini Z axis?

Post by piercet » Mon Aug 15, 2016 6:02 pm

That looks about Normal for a Mini from what I've seen. There is a little bit of wobble there, and the second picture did improve it, but it's not bad. You might also check your Z rod bearings and see how the gap is, and if there is a fairly large one consider replacing them .

ScottW
Posts: 452
Joined: Thu Dec 10, 2015 1:00 pm

Re: Expecting too much out of Mini Z axis?

Post by ScottW » Tue Aug 16, 2016 8:07 pm

Jim,

Looks about the same as my Mini (photo attached).

I noticed this issue from day1 with the Mini. I followed all the suggested fixes with no significant difference. It's really disappointing, as other than this "wobble" the print quality is really good.

If you find any solution, please be sure to share!
20160817_015717094_iOS.jpg

1013
Posts: 339
Joined: Thu May 23, 2013 9:56 am

Re: Expecting too much out of Mini Z axis?

Post by 1013 » Fri Sep 02, 2016 6:19 am

after looking at both pictures of the gray octopus, it might not be Z-wobble.

Z-wobble should be more of a wave like shift in the layers that flows and is fairly consistent. the layer shift in the gray octopus looks fairly random. 3 layers are good, then 1 is shifted, then 2 are good, etc.

can you see if the shift is more in 1 axis than the other? check for loose screws in the Y axis specifically. if the bed is loose, it could be shifting during the print. Also the belt tension could be an issue. and Also verify that the hot end/extruder is mounted tight.

A more basic part would be usefull too. like a tall square column, so you can easily see if it is shifting in only in one axis.

jim2386
Posts: 328
Joined: Sat Mar 07, 2015 1:46 pm

Re: Expecting too much out of Mini Z axis?

Post by jim2386 » Fri Sep 02, 2016 8:07 am

I'll print a tall cube this weekend.

I noticed that my bed seems to have some slop in it left to right (when looking at the front of the printer. I looked underneath quickly but didn't see anything immediately wrong. I suppose it could be loose screws under the glass build plate. I'll inspect it more closely tonight.

I just replaced a broken Y axis idler a few weeks ago so I re-snugged that belt so I know it's good and tight.l

From my experience, my parts show this "wavy" defect more on the left and right sides of the print.

If I'm looking at the front of the printer and I print a cube where the front face of the cube is facing directly at me, the left and right faces (face closest to the power supply box and the face farthest from the power supply box show the most rippling. The front and back face don't show the issue nearly as much.

-Jim

ScottW
Posts: 452
Joined: Thu Dec 10, 2015 1:00 pm

Re: Expecting too much out of Mini Z axis?

Post by ScottW » Fri Sep 02, 2016 3:34 pm

I've gone through my machine with a fine-toothed comb.... No slop anywhere (except the "normal" slop in polymer bearings), tried belts at multiple tension settings, printed dozens of cubes trying to find a solution.

I'd really like to see a part from a mini that does NOT exhibit this issue. Because right now, I think it is just the nature of the machine. There is always going to be a bit of wobble from the machined z-screws, and the short distances from screws-to-printhead on the mini makes that more of a problem than on the Taz.

But I'd love to be proved wrong. :-)

1013
Posts: 339
Joined: Thu May 23, 2013 9:56 am

Re: Expecting too much out of Mini Z axis?

Post by 1013 » Mon Sep 19, 2016 6:35 am

which part are you printing? I will print it on my mini and post pics.

jim2386
Posts: 328
Joined: Sat Mar 07, 2015 1:46 pm

Re: Expecting too much out of Mini Z axis?

Post by jim2386 » Mon Sep 19, 2016 6:41 am

1013 wrote:which part are you printing? I will print it on my mini and post pics.
Standard octopus from the development webpage. Here is the direct link:

https://devel.lulzbot.com/mini/test_pri ... e60per.stl

Print it at standard fine ABS mini profile height, 0.18mm.

Yurifonz
Posts: 8
Joined: Mon Dec 14, 2015 9:01 pm

Re: Expecting too much out of Mini Z axis?

Post by Yurifonz » Wed Mar 22, 2017 11:15 am

Sorry to revive an old post... I've been having the same issue on my machine for several months... tried tightening belts to fix it and noticed no difference.

My previous Lulzbot Mini didn't have this issue (but did have other issues that resulted in it being RMA'ed).

Did you ever find a fix for this issue?

jim2386
Posts: 328
Joined: Sat Mar 07, 2015 1:46 pm

Re: Expecting too much out of Mini Z axis?

Post by jim2386 » Thu Mar 23, 2017 6:59 pm

Yes. Try and pick one of the z axis and turn the shaft a quarter turn forward, a quarter turn back and see which direction improves the Z banding. If you see a general improvement, try an 1/8th turn forward, 1/8th turn backward until z banding is minimized.

Post Reply