Fidget spinner - what am I doing wrong?

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
rogerdonnay
Posts: 4
Joined: Mon Jan 29, 2018 1:10 pm

Fidget spinner - what am I doing wrong?

Post by rogerdonnay » Wed Jan 31, 2018 2:18 pm

I have tried making 3 different Fidget spinners.
None of them will spin because the middle portion is fused to the outside portion.

Is there a special setting required that I am missing?
I'm printing with ABS.

I tried fast, normal and slow speed printing.

tacit_caster
Posts: 16
Joined: Mon Aug 24, 2015 9:16 am

Re: Fidget spinner - what am I doing wrong?

Post by tacit_caster » Wed Jan 31, 2018 4:17 pm

Make sure you are on the latest version of Cura: https://www.lulzbot.com/cura

I do recommend the High Speed and Standard profiles for IC3D ABS. What brand of ABS are you using?

rogerdonnay
Posts: 4
Joined: Mon Jan 29, 2018 1:10 pm

Re: Fidget spinner - what am I doing wrong?

Post by rogerdonnay » Wed Jan 31, 2018 6:16 pm

I am using the latest version of Cura - 2.6.66

I just printed another one at a bit larger size and with a raft.
Same problem.

The material is the LulzBot ABS which was purchased from Amazon.
https://www.amazon.com/gp/product/B00J7 ... UTF8&psc=1

I'm printing at 240 C.

I like this ABS because it produces good results on other projects.

rogerdonnay
Posts: 4
Joined: Mon Jan 29, 2018 1:10 pm

Re: Fidget spinner - what am I doing wrong?

Post by rogerdonnay » Wed Jan 31, 2018 7:29 pm

I got the last one to work. Printing it on a raft made a big difference.

I just needed to break it loose with a pliers.

tacit_caster
Posts: 16
Joined: Mon Aug 24, 2015 9:16 am

Re: Fidget spinner - what am I doing wrong?

Post by tacit_caster » Thu Feb 01, 2018 11:50 am

I'm glad that the raft seemed to help. One last thing that could be causing this fusing is your Z offset being too low, which would cause the bottom layer of your print to be squished and then fuse the moving parts together.

This can be done through the LCD menu by clicking the LCD knob in once to bring up the main menu then navigating to:
Configuration --> Advanced Settings --> Z-Offset
Then, you can make your first layer more squished by turning the knob counter-clockwise. You can make your first layer less squished by turning the knob clockwise.

The typical z-offset is a number somewhere close to -1.35mm. If you change the z-offset from -1.35 mm to -1.45mm this will make your first layer more squished. If you change the z-offset from -1.35 to -1.25 this will make your first layer less squished.

The raft would fix this because now the raft is your first layer, so it's squished instead of the part.

Post Reply