LulzBot Mini Printing Base Layer at 1cm off the plate

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
rathijit
Posts: 1
Joined: Sun May 20, 2018 1:37 am

LulzBot Mini Printing Base Layer at 1cm off the plate

Post by rathijit » Sun May 20, 2018 1:41 am

Hi, I downloaded the latest Cura from the LulzBot website, configured it to connect to my LulzBot Mini, updated my firmware, and now when I try to print, the printer prints the base layer about 1cm off the actual plate... meaning, it thinks the base plate is at a 1cm higher position even after successful leveling calibration. What did I configure wrong?

timix
Posts: 1
Joined: Fri May 25, 2018 12:46 am

Re: LulzBot Mini Printing Base Layer at 1cm off the plate

Post by timix » Fri May 25, 2018 12:52 am

I've seen mine do this occasionally. I think what it's doing is forgetting to do the nozzle wipe and bed leveling routine, which would ordinarily lower the head to a point where it'll actually print on the bed properly. I don't know exactly what causes it to happen - usually it's after I've done multiple prints, and closing Cura and re-priming the nozzle with filament seems to make it go away, but it's also happened on the first print of the day.

Galadriel
Aleph Objects | LulzBot
Posts: 273
Joined: Mon Sep 25, 2017 10:23 am

Re: LulzBot Mini Printing Base Layer at 1cm off the plate

Post by Galadriel » Fri May 25, 2018 6:51 am

This sounds like residual start and end gcode is interfering with the new firmware. When you updated to the new version of Cura you will want to clear your computers cache to ensure that you get a clean install of the new software. Here are the links to instructions for clearing out your cache based on OS:

Ubuntu: https://www.lulzbot.com/learn/tutorials ... ion-ubuntu

Debian: https://www.lulzbot.com/learn/tutorials ... ion-debian

macOS: https://www.lulzbot.com/learn/tutorials ... tion-macos

Windows: https://www.lulzbot.com/learn/tutorials ... on-windows

After you have cleared your cache you will need to add a new printer profile in Cura, and reflash your firmware through that new printer profile to make sure that everything is transferred properly and communicating the way it should be.

JenMDX
Posts: 8
Joined: Wed Dec 07, 2016 1:38 pm

Re: LulzBot Mini Printing Base Layer at 1cm off the plate

Post by JenMDX » Sun Jun 03, 2018 1:02 pm

I'm having the same issue with odd occasions when the print starts 1cm above the bed and seems to skip the levelling process (but it does clean the head).

I looked at the instructions for MacOS but they seem to be incomplete - the terminal command didn't do anything for me and on manually finding the library cache there doesn't seem to be anything stored for Cura anyway?

Post Reply