Lost All Settings- Can't Seem to Perfect It Again

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
verhoevc
Posts: 12
Joined: Sun Oct 02, 2016 3:04 pm

Lost All Settings- Can't Seem to Perfect It Again

Post by verhoevc » Thu May 31, 2018 8:04 am

Hey folks. I recently upgrade OSX, which required me to upgrade CURA, which for some reason forced me to re-flash my mini, and I therefore lost my settings...
On top of that the new CURA doesn't seem to want to import my saved print profiles. So essentially I lost everything that used to allow my printer to print accurately!

I went through and re-did my esteps like before and adjusted some of the settings like before as well and it's printing horribly off (compared to before). For example I've created a test cube of my own that's 20mmX x 10mmY x 15mmZ (helps me remember the axis used having different sizes). I was getting results like 20.24x 10.13y and 14.87z! Makes printing things that are supposed to fit together pretty hard.
I knew the risks of adjusting XYZ steps but I gave that a try anyways. I can then make it print perfectly on small objects but as expected it made a 5" square object as far as 1/16" off (too small). So yeah, I reversed those changes hahaha.

Is there something about the new CURA that could be making my new prints so much more off then they used to be under similar circumstances? Is there something I'm missing?
Best,
Chris

verhoevc
Posts: 12
Joined: Sun Oct 02, 2016 3:04 pm

Re: Lost All Settings- Can't Seem to Perfect It Again

Post by verhoevc » Sat Jun 02, 2018 8:45 am

Perhaps am I asking for too much out of a mini, and that's the resolution I'm gunna get on small parts? Perhaps am I mis-remembering my earlier accuracy (had been awhile since I used it)?
Chris

kmanley57
Posts: 1105
Joined: Sun Feb 01, 2015 3:53 pm

Re: Lost All Settings- Can't Seem to Perfect It Again

Post by kmanley57 » Sat Jun 02, 2018 9:02 am

You are better to use a close to max size test object to minimize rounding errors on X/Y/Z Steps. A 100MM calibration will work better on setting the three Axis.
Last edited by kmanley57 on Sat Jun 02, 2018 5:15 pm, edited 1 time in total.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

verhoevc
Posts: 12
Joined: Sun Oct 02, 2016 3:04 pm

Re: Lost All Settings- Can't Seem to Perfect It Again

Post by verhoevc » Sat Jun 02, 2018 2:00 pm

I did that but it made my small parts inaccurate, and I'm rarely printing things that I would call "large." Mostly small little tools with interconnecting parts like clamps for my CNC, small tools for other projects, etc. I rarely print aesthetic projects.
Is there anyone that keeps a set of various eSteps that they change per print to maximize their accuracy of various sized objects? It'd work, but this seems like a bit of a PITA.
Chris

Post Reply