Lulzbot Mini PLA print blisters/bubbles/pimples ONLY if multiple objects on the print bed

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
k00p4tr00p
Posts: 6
Joined: Tue Jun 05, 2018 2:09 pm

Lulzbot Mini PLA print blisters/bubbles/pimples ONLY if multiple objects on the print bed

Post by k00p4tr00p » Tue Jun 05, 2018 2:39 pm

This is my first post and i know I'm doing the classic leech method of lurking on forums until i have a problem but i promise i tried for some time to resolve myself with research on various forums to no avail.

i love the lulzbot but extremely frustrating situation occurs almost every print.

If i print a single object i have a nearly flawless print, if i add another, whether its a different object or copy of the same, both prints blister on almost every layer. i adjusted several settings thinking it to be over extruding or not retracting or filament width etc but nothing resolves the issue.
also it doesn't necessarily seem like its on layer change each time, sometimes its almost like when there are multiple objects it has to *think* more about what to do next and it hangs mid layer and the filament oozes some.

In theory i could dial it in to where the filiment never oozes but its just so odd that i dont have issues with single objects

i will try to update to the newest cura released yesterday and wish for the best.

Thank you for any insight you can provide, if i can provide additional details let me know.
I am ramping up in our little shop and only being able to do one part at a time is depressing when most objects are only about 2 inches wide.
attached is a comparison, the left being the print when i attempted two pieces at once, compared to the right single print.

lulzbot mini
cura 2.6.69
polymaker polylite pla or hatchbox pla
multiple profiles, Recommended and custom, high detail or standard, with and without retraction at layer change and various other adjustments

Tried to insert the image but having some issues here is the link
https://ibb.co/h7exa8

Image

k00p4tr00p
Posts: 6
Joined: Tue Jun 05, 2018 2:09 pm

Re: Lulzbot Mini PLA print blisters/bubbles/pimples ONLY if multiple objects on the print bed

Post by k00p4tr00p » Thu Jun 07, 2018 8:32 pm

I am now leaning towards this being more data or processor driven. i have a really good rig i am printing from but maybe a limitation of the usb connection?

I say that i am leaning this direction due to the fact that i know am getting the same bubbles when i print high poly count objects as early as the first layer
i can watch it make a quarter pass and then wait and proceed.

hoping that maybe this is something that can be fixed in a firmware update.

anyone else experience anything like this?

Galadriel
Aleph Objects | LulzBot
Posts: 271
Joined: Mon Sep 25, 2017 10:23 am

Re: Lulzbot Mini PLA print blisters/bubbles/pimples ONLY if multiple objects on the print bed

Post by Galadriel » Fri Jun 08, 2018 7:56 am

You are a tiny bit behind on your software currently, we just released 3.2.21 which starts up and runs a little bit faster in my experience. That might help with this. Make sure to clear your cache and flash your firmware using the new software.

k00p4tr00p
Posts: 6
Joined: Tue Jun 05, 2018 2:09 pm

Re: Lulzbot Mini PLA print blisters/bubbles/pimples ONLY if multiple objects on the print bed

Post by k00p4tr00p » Fri Jun 08, 2018 9:02 pm

Thanks I’ll give that a try. If I reduce my poly count especially on circumferences I don’t have the issue which has been consistent several more prints. I considered upgrading to the lcd with the kit online if it is a data transmission type problem if the software doesn’t resolve. I downloaded 3.2.21 and allthough it opens faster expanding the custom option headers and navigating around seems to be significantly slower for me than the older version unless having both installed side by side is causing some sort of slow down. I’ll try reinstalling. I believe I’m on the latest firmware now but I need to confirm. I also considered trying a few other slicers if it pops up again and I can’t reduce the resolution of my model

Galadriel
Aleph Objects | LulzBot
Posts: 271
Joined: Mon Sep 25, 2017 10:23 am

Re: Lulzbot Mini PLA print blisters/bubbles/pimples ONLY if multiple objects on the print bed

Post by Galadriel » Mon Jun 11, 2018 10:01 am

If you haven't updated your firmware since updating to 3.2.21 then your firmware will need to be updated, the most current firmware version for 3.2.21 is 1.1.8.59. You will want to clear your cache when updating to Cura 3.2.21 which might be part of the trouble you are having. We have instructions for how to complete the full uninstall, cache clearing, and reinstall process on our website based on OS:
Ubuntu: https://www.lulzbot.com/learn/tutorials ... ion-ubuntu

Debian: https://www.lulzbot.com/learn/tutorials ... ion-debian

macOS: https://www.lulzbot.com/learn/tutorials ... tion-macos

Windows: https://www.lulzbot.com/learn/tutorials ... on-windows

k00p4tr00p
Posts: 6
Joined: Tue Jun 05, 2018 2:09 pm

Re: Lulzbot Mini PLA print blisters/bubbles/pimples ONLY if multiple objects on the print bed

Post by k00p4tr00p » Mon Jun 11, 2018 10:22 am

Thank you for the resources. I am out of town for travel but I’ll give the link a go when I get back and report back with the results

k00p4tr00p
Posts: 6
Joined: Tue Jun 05, 2018 2:09 pm

Re: Lulzbot Mini PLA print blisters/bubbles/pimples ONLY if multiple objects on the print bed

Post by k00p4tr00p » Mon Jun 18, 2018 5:55 am

So i made it back to my laptop but not my printer yet, following the instructions to clear out the old app data made a night and day difference on responsiveness, should be able to run a test print today to see if its does better.

k00p4tr00p
Posts: 6
Joined: Tue Jun 05, 2018 2:09 pm

Re: Lulzbot Mini PLA print blisters/bubbles/pimples ONLY if multiple objects on the print bed

Post by k00p4tr00p » Thu Jun 21, 2018 5:47 am

After a few prints its seems to occur less but i still get them on a super smooth/tight radius. if it only occurs on specific geometry but i can start running multiple prints at once again i'll be a happy enough camper so ill give that a go today possibly

Post Reply