Workaround for malfunctioning z-min on miniRAMBo board?

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
aplazas
Posts: 2
Joined: Wed Oct 17, 2018 1:32 pm

Workaround for malfunctioning z-min on miniRAMBo board?

Post by aplazas » Wed Oct 17, 2018 2:22 pm

Hi all,

After doing some self-servicing of my Mini, I experienced some issues concerning the z-min endstop. Some troubleshooting led me to believe that the root cause of the issue is a blown z-min connection on my miniRAMBo board. Since then I've ordered a new board and it should be here shortly. Until then I was wondering if there were any workarounds for using the printer without the z-min switch. I've tried manually setting the z-offset to no avail. My first thought would be do manually define the z-min but as far as I know the only way to edit those settings is to edit the Marlin firmware itself.

If anyone has any ideas or info I would appreciate it!

trollioli
Posts: 31
Joined: Tue Dec 20, 2016 11:22 pm

Re: Workaround for malfunctioning z-min on miniRAMBo board?

Post by trollioli » Wed Oct 17, 2018 9:29 pm

Did you clean your extruder with a wire brush? That's how I blew mine. I'm having pretty much the same problem.

aplazas
Posts: 2
Joined: Wed Oct 17, 2018 1:32 pm

Re: Workaround for malfunctioning z-min on miniRAMBo board?

Post by aplazas » Thu Oct 18, 2018 12:00 am

Didn't use a wire brush. I've seen that issue before (and made sure to avoid it) but I believe the heating element wires came into contact with the rest of the printhead and shorted the connection to the board. Sucks that the only recommended fix is to buy a new board outright...

Post Reply