Lulzbot Mini 1 Extruder Jammed

A forum dedicated to the stock LulzBot Mini 3D Printer
orly_andico
Posts: 11
Joined: Sat Oct 20, 2018 2:05 am

Lulzbot Mini 1 Extruder Jammed

Post by orly_andico » Mon Oct 22, 2018 4:30 am

Tried the recommendation (heat to 290 Celsius). Also removed the extruder nozzle and stuck a 2.5mm allen key inside.

The blockage seems to be right where the metal bit is (see photo).

I was printing 1.75mm HIPS when this happened (but I've run many, many rolls of 1.75mm HIPS through this before without issue).

Filed a ticket but never got any email so not sure if it went through, hence posting here.

Image

OutcastZeroOne
Posts: 47
Joined: Mon Apr 17, 2017 11:40 am

Re: Lulzbot Mini 1 Extruder Jammed

Post by OutcastZeroOne » Mon Oct 22, 2018 7:34 am

Few questions.

Had you tried to heat up the hotend and manually push material through?

Is the little fan over the heartbreak still working?

If yes to both you may need to go deeper on this. Undo the cover and unplug the extruder. There are 3 Allen screws that hold the extruder on the backside of the X-carriage that will release the assembly. From there there are 2 from under the assembly that undo the stack.

Once you get it all apart look for any cracked or damaged parts. In my year and a half of owning mine I had the base plate crack in half at the bolt holes, the tensioner crack at the bolt holes, and the mount for the hobbed bolt split just inside the bearings. I’ve attached pictures of the failed parts to show you where to look for issues. On the base I glued mine back together with some ABS pluming glueand it worked well enough for it to keep working, though I wound up making a new one with a much better fan and ducting setup to cool the hotend’s heatbreak.
Attachments
image.jpg
image.jpg

orly_andico
Posts: 11
Joined: Sat Oct 20, 2018 2:05 am

Re: Lulzbot Mini 1 Extruder Jammed

Post by orly_andico » Mon Oct 22, 2018 7:46 am

Had you tried to heat up the hotend and manually push material through?

Yes, up to 290. There's something super hard jammed just above the metal plate (as can be seen in the photos, I put the hex wrench down both the top and up from the nozzle end (hence I removed the nozzle tip), marked it with tape).

Is the little fan over the heatbreak still working?

Yes. I've had this Mini for about 5 months and aside from washer #1 probe issues, it has worked pretty well. Then suddenly while in the middle of a long print job, there was no plastic coming out of the extruder, and now this jam.

Been trying to find instructions for dis-assembling the extruder but haven't found any so far.

OutcastZeroOne
Posts: 47
Joined: Mon Apr 17, 2017 11:40 am

Re: Lulzbot Mini 1 Extruder Jammed

Post by OutcastZeroOne » Mon Oct 22, 2018 8:00 am


orly_andico
Posts: 11
Joined: Sat Oct 20, 2018 2:05 am

Re: Lulzbot Mini 1 Extruder Jammed

Post by orly_andico » Mon Oct 22, 2018 8:26 am

Based on the photos in the instructions it looks like the jam is at the very top of the heat sink. Filament probably backed up all the way up there and hardened. If I disconnect or block the extruder fan, I suppose the upper part will get hot, but it will also soften the parts of the extruder itself (and HIPS has a higher glass transition temperature than ABS, so the extruder will get soft before the block does.. :shock: )

OutcastZeroOne
Posts: 47
Joined: Mon Apr 17, 2017 11:40 am

Re: Lulzbot Mini 1 Extruder Jammed

Post by OutcastZeroOne » Mon Oct 22, 2018 8:52 am

Yeah, that’s a fire hazard. I had a similar issue a while back trying to print 1.75mm PC on my 3mm Mini. I wound up having to do the job on my other machine that couldn’t reach the same temps at a much slower speed

OutcastZeroOne
Posts: 47
Joined: Mon Apr 17, 2017 11:40 am

Re: Lulzbot Mini 1 Extruder Jammed

Post by OutcastZeroOne » Mon Oct 22, 2018 9:05 am

you can try to find some Limonene and let teh hotend soak in it to try and desolve the HIPS out

kmanley57
Posts: 1102
Joined: Sun Feb 01, 2015 3:53 pm

Re: Lulzbot Mini 1 Extruder Jammed

Post by kmanley57 » Mon Oct 22, 2018 5:58 pm

You would need to disassemble the hot-end to soak it. You are better off just clearing the plug after you take the top of the extruder body assembly off.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

OutcastZeroOne
Posts: 47
Joined: Mon Apr 17, 2017 11:40 am

Re: Lulzbot Mini 1 Extruder Jammed

Post by OutcastZeroOne » Mon Oct 22, 2018 7:38 pm

It’s 7 screws

kmanley57
Posts: 1102
Joined: Sun Feb 01, 2015 3:53 pm

Re: Lulzbot Mini 1 Extruder Jammed

Post by kmanley57 » Tue Oct 23, 2018 10:25 am

It is two screws to remove the plug. The ones coming up through the aluminum plate will allow access to where the filament plug is at the bottom of the idler body.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

Post Reply