Brand new Micro Swiss nozzle, still curling coming out of the tip

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
IDEngineer
Posts: 43
Joined: Sun Feb 05, 2017 2:36 pm

Brand new Micro Swiss nozzle, still curling coming out of the tip

Post by IDEngineer » Fri Nov 16, 2018 5:39 pm

The new nozzle from Micro Swiss arrived a day early. I wasted no time installing it. Result: No change in filament problems.

What's happening is the PLA extrudes out of the nozzle and *immediately* curls back into the side of the nozzle, forming a loop. Then that loop drags around, grabbing the first layer on the print bed and ripping it back off a few inches behind where the nozzle is laying down new material. I've tried grabbing the loop with tweezers but it simply reforms instantly.

I have adjusted the Z axis offset so I'm getting reasonable squish and should be bonding properly. But the filament loop adheres to the filament on the bed (it's supposed to do that, it's called interlayer adhesion!) and just drags it back off.

Online comments suggest that "looping" like this can be caused by a damaged nozzle. But it was happening before, and to eliminate that possibility I'm using a literally brand new nozzle straight out of the package.

Ideas?

IDEngineer
Posts: 43
Joined: Sun Feb 05, 2017 2:36 pm

Re: Brand new Micro Swiss nozzle, still curling coming out of the tip

Post by IDEngineer » Sat Nov 17, 2018 12:58 pm

OK... I'm going to take a giant risk here and say it's almost working.

I experimented with varying the nozzle temperature and it appears to have been about half of the solution. Raising the temperature to 220C got me partway there.

The other, less obvious part of the answer is the direction you use to clean the nozzle when the filament dribbles out. I am not making that up.

This Mini has a SERIOUS problem with dribbling. It's a game to try to clean the nozzle as it slowly lowers during the start of the print (after the printhead has warmed up for the last time and it's preparing to print that "ring" outline around the actual part). That's also when the Mini undoes the 30mm retraction on the filament that occurs just before the wiping action, and that 30mm usually just pools a giant blob of melted filament under the nozzle.

What I do now is as follows:

1) Manually warm the printhead so I can manually feed the filament I'm going to use

2) Manually feed the filament until it starts to come out

3) Close the pinch roller and use Cura to extrude a couple of 10mm lengths

4) Set the temp to zero so the printhead will start cooling

5) Here's the key: Use tweezers to pull the drooling danglies STRAIGHT DOWN, rather than wiping to the side. Each time I do this, more filament oozes out, and I just keep pulling DOWN. This has the effect of evacuating the nozzle... since the feed mechanism isn't running, eventually I drag out enough filament (and the head cools sufficiently) that the oozing stops.

At this point, I've manually emptied most of the filament out of the nozzle. I can then start the print. Cura retracts its 30mm as usual, but when it restores that 30mm just before beginning the "ring" outline it's not enough to refill the nozzle enough to allow (much) dribbling. The printhead lowers to the print bed and the "ring" begins. The first little bit of the "ring" doesn't print, but eventually the nozzle refills and normal extrusion begins. By the time the actual part starts, the nozzle is extruding normally.

If in step 5 above I pull the oozing filament in any direction except straight down, it appears to leave behind some material that then causes later filament to curl in that direction when it exits the nozzle. Obviously wiping sideways also doesn't evacuate the nozzle as well as pulling down, and that emptying of the nozzle is a big piece of the puzzle. So the direction of nozzle cleanup plays a large role in getting this Mini to behave.

This solution isn't perfect. I'm getting about 80% success on starting good prints. If they start successfully, they appear to finish well. The gamble is laying down the first layer without the nozzle destroying the first layer in the process.

All of the above is with varying types and colors of PLA. Next we'll try some flexible filament, which has its own set of challenges on this Mini but we've cranked out lots of flexible parts in the past so I'm hopeful.

IDEngineer
Posts: 43
Joined: Sun Feb 05, 2017 2:36 pm

Re: Brand new Micro Swiss nozzle, still curling coming out of the tip

Post by IDEngineer » Thu Dec 13, 2018 8:11 pm

Update: This Mini is mostly working now. It appears the factory nozzle had "issues" and replacing it with decent quality aftermarket nozzle resolved those.

Still fighting the dribbling problem at startup, though. I have to carefully watch the nozzle during final warmup and use tweezers to grab the drool... and then the "outline" is intermittent and trashed for the first few inches. I have to rip it off with the tweezers before the nozzle finds one of the "loose" parts, otherwise the nozzle drags the outline around and destroys the print.

If I'm careful, and grab the drool, and also grab the outline before the nozzle does, the prints come out OK. But that seems like pretty shoddy behavior for a $1200 product. Meanwhile, my son is recommending the $200 Ender3 that all his friends have, which apparently works absolutely great for 1/6th the price of a Mini. Lulzbot isn't making this Dad look very intelligent to all of the teenagers in this area.

Post Reply