Mini 2 keeps clogging

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
Goon of Fortune
Posts: 1
Joined: Fri Dec 07, 2018 9:23 pm

Mini 2 keeps clogging

Post by Goon of Fortune » Fri Dec 07, 2018 9:41 pm

Hi All,

Ive had a Lulzbot Mini 2 for about four months now. Apart from the occasional blockage, its bee going fairly well. However over the last four or five prints its started to fall over. It starts the prints well, but seems to hit a block at about the halfway point everytime. This results in a crazy looking, half finished print. I've cleaned the head and redone the fillament a number of times, but it keeps happening. Has anyone experienced this or does anyone know of any solutions? I'd like to think the printer isnt screwed after only four months.

Thanks for ay help.
Attachments
47680616_2033022696811607_6389668720804888576_n.jpg

User avatar
CoParaTech
Posts: 202
Joined: Thu Dec 17, 2015 6:09 pm

Re: Mini 2 keeps clogging

Post by CoParaTech » Tue Dec 18, 2018 6:56 pm

It sure looks like heat creep to me. Since you have a Mini 2 the heat sink fan is a good size so that shouldn't be a problem. The heat sink fan is moving, right? It should run all the time. Also what type of filament are you printing. A partial blockage in the nozzle could be the problem. Is your Mini in an enclosure? If it is an enclosure, it could be getting to warm to print certain filaments like PLA, nGen, etc. You might try printing at a slightly higher nozzle temp. Also check your extrusion multiplier and the filament diameter settings. If set too low, those can restrict the filament movement and cause clogs.

Post Reply