Mini bed levelling seems to be offset in Y axis

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
edsunder
Posts: 3
Joined: Wed Dec 19, 2018 7:42 pm

Mini bed levelling seems to be offset in Y axis

Post by edsunder » Wed Dec 19, 2018 7:48 pm

I've had my Mini for about 9-10 months and it works wonderfully. However, I've noticed over the past couple days that the bed levelling no longer touches at the same place on the washers that it used to. It used to kind of touch all 4 washers on the quadrant closest to the center of the bed - always right in the middle of that quarter. But now it's as if the bed is off somehow because the first washer it touches on the back inner quarter and the front two washers it touches right on the very edge and sometimes the angled part of the hot end is what touches instead of the end. it's as if the bed has moved about 4-5mm forward. It does manage to wipe in the proper place though, so I'm not sure what's happened. I haven't changed the firmware recently and because I run it off an Octopi (which I've been doing for 5-6 months) since I don't have a computer near it, I can't easily run diagnostics.

Any suggestions on what might be causing this, physical issues to look for or any settings I should adjust? It works fine about 50% of the time in that it finds the washers, even just barely, but sometimes, when it's the angled part, it does the cleaning routine enough times to reset the printer.

Thanks for the help!

User avatar
mwester
Posts: 81
Joined: Sun Nov 26, 2017 8:02 pm

Re: Mini bed levelling seems to be offset in Y axis

Post by mwester » Wed Dec 19, 2018 9:30 pm

Start by checking the print head -- see if it's loose (it shouldn't jiggle, although the entire print head will flex a bit on the rods).

Next check the bed itself, and the Y-axis limit switch -- see if they move in the Y direction (the bearings will often allow a little shift in the X and vertical directions; apparently this is not a problem according to Lulzbot). You may need to tighten the bed to the bearing holders, or tighten/shift the Y-axis limit switch.

If that's ok, then it may be that your Y-axis rods have shifted in their pockets in the end plates, allowing the belt tension and Y-motor to effectively "pull" the two ends closer together. When mine did this, one end moved relative to the frame, the other didn't -- the result being that the bed effectively shifted in the Y direction relative to the head.

edsunder
Posts: 3
Joined: Wed Dec 19, 2018 7:42 pm

Re: Mini bed levelling seems to be offset in Y axis

Post by edsunder » Thu Dec 20, 2018 10:49 am

Great suggestions. I'll take a look.

Post Reply