Lulzbot Mini shuts down during calibration

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
buenojugo
Posts: 1
Joined: Thu Mar 07, 2019 1:45 am

Lulzbot Mini shuts down during calibration

Post by buenojugo » Thu Mar 07, 2019 1:54 am

Hey all, I'm new to all of this, but I'm running into an issue that doesn't seem very normal.

When I start my print using Cura (updated software and firmware) the machine begins to calibrate. After the nozzle first wipes itself, the plate moves back to its furthest Y position. As soon as it reaches the max distance, the machine disconnects and the print stops; the fan stops; heat is turned off... it's almost as if the machine turns off other than the red glow of the power switch is still on.

The odd thing is that if I manually pull the board towards me, I can hear a small click and the fan turns on again. If I move it to the furthest Y position, I hear a click and the machine turns off again. It's all about that click position. I'm imagining it's the stepper motor towards the back of the machine sending a signal that the plate has reached the maxY. I don't understand why it would turn off the machine though.

Has anyone else run into this issue?

kmanley57
Posts: 1111
Joined: Sun Feb 01, 2015 3:53 pm

Re: Lulzbot Mini shuts down during calibration

Post by kmanley57 » Thu Mar 07, 2019 7:32 am

Sounds more like that limit switch is shutting the supply down.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

Post Reply