FlexyStruder gear not moving

A forum dedicated to the stock LulzBot Mini 3D Printer
Post Reply
hyzerjose
Posts: 2
Joined: Fri Mar 08, 2019 3:37 pm

FlexyStruder gear not moving

Post by hyzerjose » Fri Mar 08, 2019 3:43 pm

Hi, we are trying to get our Lulzbot up and running. Several issues have been resolved, but now the Flexystruder isn't moving. If we move the gear manually, it will print, the bed heats up, the extruder heats up and allows flow of ninjaflex plastic, but the gear doesn't move. The firmware was just updated. Our normal extruder is now broken and we are trying to use this one. It was jammed with HIPS plastic, whoever used it before obviously used the wrong plastic, but we have since removed the HIPS. The flex plastic goes through when the gear is manually moved, but I'm not sure if we have a motor issue or what the problem is. Any ideas?

User avatar
mwester
Posts: 92
Joined: Sun Nov 26, 2017 8:02 pm

Re: FlexyStruder gear not moving

Post by mwester » Fri Mar 08, 2019 3:58 pm

Can you hear the motor on the flexystruder turning when you try to feed filament? Note that you have to do this when the extruder is hot -- the firmware will refuse to feed filament if it does not think the print head is hot enough...

So, make sure that the printer is reporting to Cura or Octoprint, whatever you're using, that the hot end is up to temperature. Then, without any filament loaded, feed some filament. Listen to see if the motor is operating. If so, then check to see if the gears are turning without any filament loaded. If so, then try with filament -- if the gears stop turning, but you continue to hear the motor running, then the most likely issue is that the set-screw holding the small gear to the motor shaft is loose or damaged, or that entire center of that gear is stripped out, or even that the motor shaft has sheared off. Hopefully just the set screw. You'll need a very small allen wrench for that set screw -- check the ohai.lulzbot.com pages to find the instructions on assembling the flexystruder, where they'll outline the tools necessary (it might be 2.5mm wrench, but don't quote me on that, I could be wrong).

User avatar
piercet
Posts: 4021
Joined: Sun Aug 25, 2013 1:37 am
Location: Battleground, WA
Contact:

Re: FlexyStruder gear not moving

Post by piercet » Fri Mar 08, 2019 6:36 pm

Check that the setscrew in the edge of the small gear is still there and down and tight on the flat spot of the motor shaft. Then check that the connection is good.

hyzerjose
Posts: 2
Joined: Fri Mar 08, 2019 3:37 pm

Re: FlexyStruder gear not moving

Post by hyzerjose » Mon Mar 18, 2019 12:26 pm

So we switched out the extruder to a different Lulzbot and it works. When we put the extruder back on the original, the gear doesn't move to extrude the plastic. What might cause this? We updated the firmware.

kmanley57
Posts: 1109
Joined: Sun Feb 01, 2015 3:53 pm

Re: FlexyStruder gear not moving

Post by kmanley57 » Tue Mar 19, 2019 5:00 pm

The control board is not supplying enough torque(current) for the flexible extruder motor.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

Post Reply