Taz 4.1 Ground issues?

Have questions? Want advice?
User avatar
piercet
Posts: 4025
Joined: Sun Aug 25, 2013 1:37 am
Location: Battleground, WA
Contact:

Re: Taz 4.1 Ground issues?

Post by piercet » Sun Feb 07, 2016 1:27 pm

Huh. Is the bolt inside the frame at least in contact with the control box via the T nut, or is the whole thing isolated?

The 20mm bed extrusion should be connecting the frame sides, but I suppose the anodizing might be too thick there. Might be worth removing the finish at that point on all 4 extrusion surfaces.

kmanley57
Posts: 1111
Joined: Sun Feb 01, 2015 3:53 pm

Re: Taz 4.1 Ground issues?

Post by kmanley57 » Sun Feb 07, 2016 1:49 pm

piercet wrote:Huh. Is the bolt inside the frame at least in contact with the control box via the T nut, or is the whole thing isolated?

The 20mm bed extrusion should be connecting the frame sides, but I suppose the anodizing might be too thick there. Might be worth removing the finish at that point on all 4 extrusion surfaces.
No, there is a plastic brace that it bolts into on the frame. As for the bed it many times is just sitting above the frame due to the Y table frame holders.
I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

User avatar
piercet
Posts: 4025
Joined: Sun Aug 25, 2013 1:37 am
Location: Battleground, WA
Contact:

Re: Taz 4.1 Ground issues?

Post by piercet » Sun Feb 07, 2016 3:18 pm

I suppose you could slide a set of washers in there?

C_Duncan
Posts: 42
Joined: Sun Feb 07, 2016 7:26 pm

Re: Taz 4.1 Ground issues?

Post by C_Duncan » Mon Feb 08, 2016 11:03 pm

Wow, a year later and the same problem on a new TAZ 5. Walked over (wool socks on carpet) and ZAP; that was the end of a 20 hour print 11 hours in. Mild cussing ensued.

This should have been fixed by now.

mrpratt
Posts: 1
Joined: Wed Mar 02, 2016 3:00 pm

Re: Taz 4.1 Ground issues?

Post by mrpratt » Wed Mar 02, 2016 3:02 pm

I was about 4 hours into a 6 hour job and touched the screen, it went crazy and my job just dies. Brand new TAZ 5 this week. SO this is still an issue. I am a middle school teacher, so I hope this is not an ongoing problem, I will need to find a solution as I have 200 students, to expect all 200 never to touch it our ground themselves will be a tough challenge.

User avatar
mhackney
Posts: 345
Joined: Tue Feb 17, 2015 2:57 pm
Location: Groton, MA
Contact:

Re: Taz 4.1 Ground issues?

Post by mhackney » Wed Mar 02, 2016 3:20 pm

It's does seem to be an issue with the 5 too as there are no design changes that would affect grounding.

You can read my solution above which has worked great.
Sublime Layers - my blog on Musings and Experiments in 3D Printing Technology and Art

Start here:
A Strategy for Obtaining Great Prints

Strategies for Resolving Print Artifacts

The Eclectic Angler

Corr
Posts: 9
Joined: Thu May 12, 2016 9:12 am

Re: Taz 4.1 Ground issues?

Post by Corr » Wed Dec 07, 2016 12:49 pm

Any better fixes for this issue yet? The dry season is upon us and like the school I have lots of hands working with these machines. Hard to control.
David

User avatar
mhackney
Posts: 345
Joined: Tue Feb 17, 2015 2:57 pm
Location: Groton, MA
Contact:

Re: Taz 4.1 Ground issues?

Post by mhackney » Wed Dec 07, 2016 12:52 pm

Mine's been solid as a rock with the ground wire.
Sublime Layers - my blog on Musings and Experiments in 3D Printing Technology and Art

Start here:
A Strategy for Obtaining Great Prints

Strategies for Resolving Print Artifacts

The Eclectic Angler

Post Reply