how to stop Taz 6 and mini from autoleveling?

Have questions? Want advice?
Post Reply
robotswordfight
Posts: 1
Joined: Sun Jan 28, 2018 11:08 pm

how to stop Taz 6 and mini from autoleveling?

Post by robotswordfight » Sun Feb 11, 2018 8:08 pm

Hi all,

Let's say in theory my bed is level and ignore any cons of not auto leveling.

What would be the procedure to stop running the bed leveling command (G29 I think), and to just start printing based on a known good starting z height?

I have two main reasons for this, but one them is using a ruby nozzle.

Thanks,
John

Aha
Posts: 26
Joined: Sun Feb 18, 2018 8:25 am

Re: how to stop Taz 6 and mini from autoleveling?

Post by Aha » Wed Feb 28, 2018 5:18 pm

Quite simple actually: check the program you're using for slicing. You could also remove it from the first couple lines of each gcode output.

But if you're using simplify3d there's a tab for start and end gcode. Cura has it under machine settings. Settings, printer, manage settings, machine settings, start gcode on the left. Then there should be a clearly marked area for probing that is the leveling code.

Cam
Posts: 3
Joined: Mon Feb 12, 2018 12:49 pm

Re: how to stop Taz 6 and mini from autoleveling?

Post by Cam » Tue May 15, 2018 12:54 pm

Right, but does the printer retain the leveling information? Or is there some magic M code I need to set somewhere?

My Mini is so finicky with giving me a "perfect" autolevel that I've lost count of the hours I've wasted restarting prints. I'd be perfectly happy with a "good enough by default" option.

b-morgan
Posts: 175
Joined: Fri Aug 11, 2017 8:53 am

Re: how to stop Taz 6 and mini from autoleveling?

Post by b-morgan » Tue May 15, 2018 2:30 pm

I believe the printer will retain the settings in a single session but the results are not stored in EEPROM. "M420 V" will tell you if bed leveling is on or off and show you the bed level correction matrix.

Post Reply