Page 1 of 1

Taz 6 - Dual Extruder v3 - Problem with PLA and Polydissolve

Posted: Thu Jun 07, 2018 12:14 pm
by EN502
I am trying to print two small windows for an architecture model and keep encountering an error with the Dual Extruder v3. I am trying to make the wall out of PLA and the window itself out of polydissolve, but when I use PLA and Polydissolve, it ends up becoming a mess very quickly. If I use PLA and PLA, it comes out looking relatively alright, albeit with a couple spots that oozed. I have Cura set on the default profiles for PLA and Polydissolve (PLA = Hot end 1 & Polydissolve = Hot end 2)
I attached pictures of the model in Cura and the comparison of PLA on PLA & PLA on Polydissolve. Hopefully someone has encountered this issue before and can clear it up for me. Thank you!

Re: Taz 6 - Dual Extruder v3 - Problem with PLA and Polydissolve

Posted: Mon Jun 11, 2018 7:29 pm
by Edge
Check the Z Offset in the printer. When you flash for the V3 extruder it gets changed to -1.200. I'm finding all kinds of Cura Lulzbot edition software problems. Somebody needs to focus on functionality, problem tickets and not bells and whistles. I'm staying on version 2.6.69 for now. Also, consider printing from the sd card and not the USB. I get lots of crashes in the newer versions.

Re: Taz 6 - Dual Extruder v3 - Problem with PLA and Polydissolve

Posted: Sat Jun 23, 2018 6:15 pm
by tbilan
Make sure your polydissolve is dry. I had this problem too and ended up buying a Printdry and now I dry out both reels for 20 mins before I start printing.

If you hear popping and crackling then you have too much moisture in your filament.

Hope this helps.

Re: Taz 6 - Dual Extruder v3 - Problem with PLA and Polydissolve

Posted: Mon Jul 09, 2018 10:01 am
by EN502
tbilan wrote:
Sat Jun 23, 2018 6:15 pm
Make sure your polydissolve is dry. I had this problem too and ended up buying a Printdry and now I dry out both reels for 20 mins before I start printing.

If you hear popping and crackling then you have too much moisture in your filament.

Hope this helps.
I am just now seeing this and yes! There is a ton of popping and cracking when printing with Polydissolve. Is there another way to dry Polydissolve besides having to purchase Printdry?

Re: Taz 6 - Dual Extruder v3 - Problem with PLA and Polydissolve

Posted: Mon Jul 09, 2018 11:55 am
by b-morgan
Before PrintDry, people used their kitchen oven. Depending on the age of your oven, the lowest possible setting may just be low enough. Others converted food dehydrators.

The PrintDry is an adaptation of the food dehydrator style with temps of 35c-70c in 5c increments (95f-160f) and recommends 45c for PLA (PVA should be similar). While it seems a bit on the expensive side, I'm happy with mine. I'm also using their filament containers for the filaments I have that are most prone to absorbing water (PVA and Polysolve for sure). These work better than the large zip lock bags many filaments ship with.

The PrintDry has the option of feeding the filament out through the side so you can keep it hot while printing. I haven't gotten this carried away but its a nice feature.

I purchased some color changing desiccant to store with my filaments. I'll dry the filament before use if the desiccant indicates that I should (and I dry the desiccant at the same time).