wipe nozzle failed, Printer paused, help needed.

Have questions? Want advice?
Post Reply
joshua_nano
Posts: 4
Joined: Tue Oct 02, 2018 7:59 pm

wipe nozzle failed, Printer paused, help needed.

Post by joshua_nano » Wed Oct 03, 2018 6:05 pm

My friend has a Taz 6, single extrude. Not used for a long time.

The printer shall have worked fine before. However, I got an error message (attached picture) during the first printing.

Before the printing, the printer tried to wipe the nozzle on the cushion at the left front corner (facing) for 3 times, then report wipe nozzle failed. The printing job was interrupted and I was asked to reset the printer.

The nozzle temperature was at 170c

Any instruction on how to solve the issue?

Thanks a lot!
screenshot.png
screenshot.png (13.56 KiB) Viewed 169 times
Video will be uploaded if needed.

User avatar
NBradshaw
Aleph Objects | LulzBot
Posts: 30
Joined: Mon Sep 26, 2016 10:46 am

Re: wipe nozzle failed, Printer paused, help needed.

Post by NBradshaw » Thu Oct 04, 2018 7:20 am

Did you watch and see which washer the tool head would get to before going back to the wiper pad to rewipe? Depending on which washer it gets to can mean different causes to your issue here.

joshua_nano
Posts: 4
Joined: Tue Oct 02, 2018 7:59 pm

Re: wipe nozzle failed, Printer paused, help needed.

Post by joshua_nano » Fri Oct 05, 2018 8:14 am

Thanks.

Could you explain what does the washer means here? Sorry, I am new to this printer.

I will post a video later to help the debug.

Again thanks a lot!

joshua_nano
Posts: 4
Joined: Tue Oct 02, 2018 7:59 pm

Re: wipe nozzle failed, Printer paused, help needed.

Post by joshua_nano » Fri Oct 05, 2018 12:21 pm

I cleaned the nozzle and the extraction shall be fine.

I uploaded a video here, please check

https://youtu.be/p0ctD7-uvCk

I just noticed that the printer actually reports the bed leveling failed before it stops to work. Could you provide some instructions on how to level it?

Also, I am not sure the following is normal

When it is turned on, the X, Y, Z positions are flashing with the question marks. Always need to home all the axis before it can be used. Please see the attached picture.
Attachments
IMG_20181002_215720.jpg

kmanley57
Posts: 1080
Joined: Sun Feb 01, 2015 3:53 pm

Re: wipe nozzle failed, Printer paused, help needed.

Post by kmanley57 » Fri Oct 05, 2018 12:29 pm

I will express my CRAZY ideas at any time! So you have been warned. None of my opinions are Lulzbots and can be wrong at any second.

joshua_nano
Posts: 4
Joined: Tue Oct 02, 2018 7:59 pm

Re: wipe nozzle failed, Printer paused, help needed.

Post by joshua_nano » Fri Oct 05, 2018 1:58 pm

Thanks!

Post Reply